Jump to content

wimco

wimco

Member Since 18 Mar 2011
Offline Last Active Apr 01 2011 09:55 AM
-----

Posts I've Made

In Topic: [GUIDE] Eeebox B202 and Mac OS X Snow Leopard 10.6.5 Retail

25 March 2011 - 01:18 PM

I can confirm that 10.6.6 does work except video resolution. So instead of applying the 10.6.5 combo update, I applied the 10.6.6 instead.

Now one thing I have noticed is that the video resolution is stuck at 1024x768, and with the video res hacks to the com.apple.Boot.plist file hasn't helped so far. So be warned.


On fixing the display issue for 10.6.6:

I'm new to using MacOS X on hardware other than Apple's
So it was a bit of a steep learning curve installing Mac OS X and getting it up to 10.6.6 so I can run XCode4 on my Asus Eeebox B202

The solution involves following the instructions found here:
http://tdev.me/2011/...10-6-6/?lang=en
Which is apparently the person releasing the kernels for these Atom processors - thanks Tea!

If you're having hassles with your display after updating to 10.6.6, and you're on an Intel GMA950, read this and note the location of those files especially:

Quoting Tea

After the upgrade the screen resolution is 800x600. To, that would fix it, need to replace your graphics card driver for patched. Для этого удаляем из /System/Library/Extensions AppleIntelGMA950.kext и AppleIntelIntegratedFramebuffer.kext. Copy the kexts from the archive to / System / Library / Extensions. Run Kext Utility.app and after reboot.
If the sound disappeared then you need to restore the AppleHDA.kext (before upgrading to make it up). Replace in the same way that video kexts.


After doing this and running Kext Utility.app(found here), I got errors "system extension cannot be used", but rebooted and everything seems to be working good. I have all my resolutions back yay!

As an aside, VLC won't play any videos(just crashing) but MPlayer works OK, even if the machine is a bit slow with only 1Gb of RAM on the 1.6ghz sigle core Atom.

Ciao

In Topic: Introduce yourself

23 March 2011 - 08:09 AM

Can anybody tell me why my messages get ignored?
I've read the rules how many times now, but my messages don't get posted.
Really frustrated
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy