Jump to content

Ferret-Simpson

Ferret-Simpson

Member Since 13 Jan 2007
Offline Last Active Jul 23 2011 07:54 PM
-----

Posts I've Made

In Topic: The Hackintosh: Delivered

30 April 2008 - 08:47 AM

Pretty much... The people who want to be able to say in 6 months time that they own a REAL Psystar hackintosh, once the creators have been locked up or fled to Guam.

In Topic: Help

10 April 2008 - 09:40 PM

Unplug the Mac drive and you should be able to boot back into XP.

As for the OS issue... If your PC can't boot the OS, not much you can do.

Sorry.

In Topic: BEST LAPTOP 100% Working, for installation

10 April 2008 - 09:37 PM

For goodness sakes, it's like a broken record.

I don't want an answer to this, because chances are I'll never see this thread - but the ONLY laptop to buy if you want a 100% FULLY WORKING BEST LAPTOP is a Mac. They're not much more expensive than normal PC's and you never have to rely on the release schedules or ulterior motives of hackers and crackers to guarantee that your OS is secure and up to date.

I think that too many people see this movement as a way of saving $50 than as a way of reusing a laptop or PC you already have, or of allowing you to build something SPECIAL that you can't buy in an Apple Store.

You obviously "Think Different" from me otherwise you wouldn't have made this post in the first place. But before you pledge yourself to buying something that's fake and flawed, consider supporting the people who MAKE this OS you love, and saving yourself a WHOLE bunch of headaches.


And if anyone's wondering, I'm on my third reinstall of the day. The three macs in the room, no problems.

In Topic: iPhone SDK: The Good, The Bad, and The Ugly

10 March 2008 - 08:52 AM

CHUD tools run fine on a T4210, including Processor panel. Processor controlling varies from kernel to kernel.

In Topic: [How to] Install 10.5.2 Update [TUTORIAL]

12 February 2008 - 09:24 PM

Some wierd messages about waiting for IOKIT, and the login window never appears. Everything just stays blue.

Iatkos 10.5.1 (ver 2) + EFI + 10.5.1 AppleACPI + dsmos + Patch as applied here. No graphics update.

Any ideas?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy