Jump to content

Charles Albert

Charles Albert

Member Since 03 Mar 2011
Offline Last Active May 11 2011 02:42 AM
-----

Posts I've Made

In Topic: Teclado e mouse PS/2

08 March 2011 - 10:13 PM

Nenhum deles foi. Detalhe que na primeira inicialização eles bagunçavam o touchpad, mas depois de reiniciar novamente tudo voltava ao normal. Outra coisa: alguns segundos depois de copiar os kexts para S/L/E, aparecia uma mensagem do sistema dizendo que não tinha sido possível instalar a extensão de kernel AppleACPIPS2Nub.kext

Tava pensando em apelar para remapeamento de teclas, mas não saquei direito como mexe naquele Ukelele.

O primeiro arquivo desse tópico também não funcionou mais como tinha funcionado antes (consertando o teclado e zuando o áudio)

In Topic: Teclado e mouse PS/2

08 March 2011 - 05:18 PM

Nah, já resolvi. Bootei com -s -x -v, depois usei o comando /sbin/mount -uw / e recuperei o backup dos meus kexts ;)

Depois de recuperar o sistema, fiz de acordo com as instruções:
- Extraí o kexts para /S/L/E
- Executei o kernel utility

Mas tanto não resolveu meu teclado, como também deu pau no touchpad.

In Topic: Teclado e mouse PS/2

08 March 2011 - 03:11 PM

Antes eu tinha só sobrescrito os kexts em S/L/E, agora fui usar o kext helper do jeito que você falou e quebrou meu sistema, a tela fica cinza pedindo pra reiniciar. E agora?

In Topic: Teclado e mouse PS/2

07 March 2011 - 11:59 PM

Estava com esse problema de trocar a tecla de aspas com a da barra, e a tecla de interrogação funcionar como enter. Instalei esse kext desse post e o teclado voltou a funcionar, mas o som foi pro saco ;) Alguma sugestão (interrogação)

In Topic: Dell Latitude D630 - Update 10.6 -> 10.6.6

05 March 2011 - 04:38 PM

Hi, i've tried the suggestion indicated by dothacker, but when i get to the 10.6.4 i'm having USB problems (none of the ports are working). Also, using time machine to go back to 10.6.3 (yes, i am doing a backup before every upgrade), i'm having boot problems: before doing the post install, obviously i can't boot without the chameleon boot cd. But i can't boot with the cd either, it get stuck in the green-with-dark-apple loading screen, loading animation spinning all the time. Left like that for hours, and didn't loaded the system. Restarted and tried again without success. Will do a time machine to a 10.6.2.

Also, another though: i've noticed that dothacker uses iatkos (it's on his/hers signature). I'm using chameleon. Could that influence somehow?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy