Jump to content

maxxxy

maxxxy

Member Since 28 Feb 2011
Offline Last Active Nov 09 2013 09:49 AM
-----

Topics I've Started

asrock z87 + haswell

26 October 2013 - 07:06 PM

ciao ragazzi
sto impazzendo!!!!!!!

ho una asrock z87 extreme6
con i7 4770 haswell
16gb ram
asus gtx660ti

ho fatto tantissime prove.
appena avvio l'installazione dell'hackintosh mi appare la mela per 1 secondo e poi il pc reboot

ho provato con ML 10.8.2  e  con ML 10.8.5

il bios dovrebbe essere ok. ahci abilitato. acpi abilitato.

uso una chiavetta di boot fatta con myhack.
ho provato anche con versioni di niresh.

sempre lo stesso problema


grazie!!!!!!!!!!!!!!

 

 

ho provato con GrapichsEnabler=No

con npci0x3000

con PCIRootUID=0 e =1

sempre stesso problema

asrock z87 extreme6 + i7 4770

26 October 2013 - 07:03 PM

hello guys
I'm going crazy!!!

I have a asrock z87 Extreme6
with i7 4770 haswell
16gb ram
asus gtx660ti

I did a lot of tests.
just start the installation dell'hackintosh I get the apple for 1 second and then reboot the pc

I tried it with ML 10.8.2 and 10.8.5 ML

the bios should be ok. ahci enabled. acpi enabled.

use a USB boot made ​​with myhack.
I also tried with versions of niresh.

always the same problem


thank you!!!!!!

vecchia installazione nuova macchina

25 October 2013 - 07:52 AM

ciao ragazzi

dopo parecchi mesi di onorato servizio ho toccato il mio hackintosh....non l'avessi fatto :) o forse si :)

 

avevo un sistema 1156 con i7 860 e gtx260 con installato ML 10.8.3 e tutto si aggiornava senza problemi infatti ero partito dalla 10.8

 

ho cambiato hardware

 

adesso ho una asrock z87 extreme6 con i7 4770 e gtx 660ti

ovviamente  ML non parte più

 

 

1) cè modo di recuperare e non rifare tutto  e eventualmente mettere mavericks????

 

2) ho già tentato di fare una nuova installazione...cambiando hd.... ma niente praticamente non parto nemmeno va subito in KP

ho cercato dei tutorial e i suggerimenti erano di avviare con la segunte stringa

cpus=1 PCIRootUID=1 GraphicsEnable=NO -v    ma niente come detto subito KP

 

 

aiutooooooooooooooooo grazieeeeeeee

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy