Jump to content

E-Star

E-Star

Member Since 24 Feb 2011
Offline Last Active Private
-----

Posts I've Made

In Topic: [Guida] OS X Yosemite 10.10 Asus Z87 Deluxe

05 March 2015 - 08:35 PM

Scusate, prima di riuscire nell'installazione ho provato varie volte a creare la chiavetta bootable per l'installazione di Yosemite senza mai riuscirci xché non veniva creata la partizione EFI...

Penso che questo non avveniva xché la chiavetta per l'installazione era formattata in MS DOS FAT come da guida.

Dato che per l'installazione avevo usato un Hard Disk esterno da 120 Gb e mi dispiaceva tenerlo fermo per avere solo l'installazione di Yosemite, ho pensato bene di cercare a ricreare la chiavetta USB da 8Gb.

Però ho fatto una variante. Invece di formattarla in MS DOS FAT, l'ho formattata in OS Journed (formato Mac) come avevo fatto per l'Hard Disk precedentemente. Magicamente la creazione della chiavetta è andata liscia. E' stata creata a primo colpo la partizione EFI e ha funzionato tutto alla perfezione...

 

La mia domanda è... La chiavetta nel formato OS Journed adesso, funzionerà per una futura installazione se ce ne dovesse essere bisogno??? 

In Topic: [Guida] OS X Yosemite 10.10 Asus Z87 Deluxe

05 March 2015 - 06:53 PM

scusate cose' questa storia dell' nvidia true? io con la 660 gtx devo fare cio'? a cosa serve?

 

In pratica... se non fai questa operazione, ti ritrovi ad ogni avvio a dover abilitare l'injector nvida da Clover... Io con Clover Configurator dopo aver avviato la partizione EFI, ho abilitato permanentemente l'injector nvidia...

In questo modo l'avvio è pulito...

 

Ho detto bene maestro Fabio??? ;)  ;)  ;)  

In Topic: [Guida] OS X Yosemite 10.10 Asus Z87 Deluxe

04 March 2015 - 08:43 PM

OK fatto... 100% funzionante...

 

Per la birretta fresca... Quando vuoi...  :thumbsup_anim:  :thumbsup_anim:  :thumbsup_anim:

In Topic: [Guida] OS X Yosemite 10.10 Asus Z87 Deluxe

04 March 2015 - 02:19 PM

nvidia <true/> ??? E da dove???  :blink:  :blink:  :blink: 

In Topic: [Guida] OS X Yosemite 10.10 Asus Z87 Deluxe

04 March 2015 - 01:41 PM

Non penso proprio

 

Fabio

 

 

OK Fabio... Tutto OK... Ho reinstallato il tutto su un altro Hard Disk... Nessun problema durante l'installazione... E' filato tutto liscio come l'olio... 

Unica cosa che non capisco è, all'avvio, dovendo switchare sulla VGA Nvidia, devo per forza ogni volta andare da Clover a flaggare l'invidia injector o c'è un modo per poterlo fare una sola volta e basta???

E volevo sapere se posso fare gli aggiornamenti a 10.10.2.

 

Grazie infinite...

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy