Jump to content

justin0six

justin0six

Member Since 15 Feb 2011
Offline Last Active Jan 08 2013 09:17 PM
-----

Topics I've Started

Asus DirectCU II GTX 570 - Help Please!

11 September 2012 - 07:45 PM

I successfully installed Mountain Lion on my ASRock H55m Pro socket 1156. My CPU is an Intel i5-750. Anyways, my resolution is stuck at 1280x1024 and the graphics performance is very very sluggish. For example Launchpad is ugly and the bar at the top is white. So I'm assuming that the OpenCL isn't doing it's thing?

Here's my Graphics info:


575]Asus GeForce GTX 570:


575] Chipset Model: Asus GeForce GTX 570

575] Type: GPU

575] Bus: PCIe

575] Slot: Slot-1

575] PCIe Lane Width: x16

575] VRAM (Total): 1280 MB

575] Vendor: NVIDIA (0x10de)

575] Device ID: 0x1086

575] Revision ID: 0x00a1

575] ROM Revision: 70.10.38.00.03

575] Displays:

65]Display:

65] Resolution: 1280 x 1024

65] Pixel Depth: 32-Bit Color (ARGB8888)

65] Main Display: Yes

65] Mirror: Off

65] Online: Yes



PCI info:


3]Asus GeForce GTX 570:


3] Name: NVDA,Display-B

3] Type: Display Controller

3] Driver Installed: Yes

3] MSI: No

3] Bus: PCI

3] Slot: Slot-1

3] Vendor ID: 0x10de

3] Device ID: 0x1086

3] Subsystem Vendor ID: 0x1043

3] Subsystem ID: 0x8387

3] ROM Revision: 70.10.38.00.03

3] Revision ID: 0x00a1

3] Link Width: x16

3] Link Speed: 2.5 GT/s




I've tried all the different system profiles, even though I wouldn't think it would make a difference. I've completely ran out of options. Any help would be greatly appreciated. Thanks!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy