Jump to content

Enoc viana

Enoc viana

Member Since 13 Feb 2011
Offline Last Active Jul 14 2013 06:37 PM
-----

Posts I've Made

In Topic: Ajuda "GIGABYTE GA-G31M-S2L"

13 July 2013 - 01:03 PM

Ok!!

In Topic: Ajuda "GIGABYTE GA-G31M-S2L"

12 July 2013 - 08:29 PM

Bem, vamos ver se entendi, o Snow leopard e velho? por isso estou ataulizando para montan lion, para tal preciso colocar um novo processador, ele, o montain lion, pede um quad core,  o qual  minha placa aceita, se o velho é a máquina a única coisa a ficar remanescente será a montherboard. Estou começando pela gráfica pois preciso de um sistema de 64 bits, alguns programas não roda em 32. Cometi o erro de comprar a ATI por ver a maioria dos imacs de um ano atras com elas. 


Essa ati funcionaria em outro hakintoshi atualizado e com o montain lion?

In Topic: Ajuda "GIGABYTE GA-G31M-S2L"

12 July 2013 - 01:30 PM

Trocando em miúdos, to lascado.

Como gato escaldado tem medo de água fria, e sem querer abusar da ajuda, pergunto qual seria a placa ideal para a minha jornada Hackintoshiana, preciso de uma que me possibilite ter o meu Mac em 64 bits, a minha antiga só habilitava em 32, o ideal: uma placa de 2 gigas  de 128 bits acima, que funcione. 

In Topic: Ajuda "GIGABYTE GA-G31M-S2L"

11 July 2013 - 09:39 PM

Boa noite a todos, não sei se o post adequado é esse, mas vamos lá. depois de muita cabeçada na parede consegui resolver algumas coisas, a impressora e o problema de reinicialização que paravam depois da atualização, bem no inicio a impressora não funcionava quando eu atualizava o osx para 10.6.8, depois a máquina ficava reiniciando indefinidamente, resolví trocando a pasta extenções inteira do atual 10.6.8, pela antiga do 10.6 a 432. agora o novo problema, comprei uma ATI Radheon 6570 128 bits 2 giga, mas não consigo instala-la, aguardo ajuda.

Ps: Não estava consrguindo fazer o mac arrancar de meu hd 4k,(1,5 tera) havia tentado varias vezes o procedimento descrito aqui no forum, porem eu estava tentandi de meu hd d3 500 giga, como esse pifou, tive que usar um mais antigo de 160, que deu certo...

 

Placa mãe Gigabity GA-G31M-S2L

Processador: intel core duo D 945, ainda.


Memória: 2 X Kingston 2.024 giga, ddr 2 barramento 800mhz


HD: maxtor 1, 5 teraonde esta o osx, outro160 giga onde está instalado os windows 7 e outro osx 10.6 a 432,

Placa de audio: M audio delta 1010 LT.
Fire ware: via, não sei o modelo.

Video: Ati Radheon 6570 2 giga de memória e 128 bits

In Topic: Ajuda "GIGABYTE GA-G31M-S2L"

25 February 2013 - 12:05 PM

Bom dia, como disse na ultima mensagem, fiquei e estou sem conseguir instalar minha impressora, ela até aparece mas quando vou imprimir fica na guia do documento como "nenhuma impressora selecionada", na realidade tirando o teclado e o mouse, nenhum dispositivo usb funciona corretamente ou simplesmente não é reconhecido, como é o caso dos pen drive e Hds externos. Me parece que o problema é da placa mãe com a atualização do osx para 10.6.8. Obrigado e esperando ajuda.

Placa mãe: Giga byte moelo GA-G31M-S2L Bios Versão: F10 D
Processador: intel core duo D 945.
Memória: 2 X Kingston 2.024 giga, ddr 2 barramento 800mhz
HD: maxtor 500 Giga onde está instalado o osx 10.6.1 a 432(funciona a impressora e outros dispositivos)
HD 1,5 tera Segate: Onde está instalado o osx 10.6.8, (só funciona o teclado e mouse)
video: Nvidea G force 6600.
Audio: M audio delta 1010 LT.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy