Jump to content

Hunnenkoenig

Hunnenkoenig

Member Since 13 Feb 2011
Offline Last Active Aug 10 2014 07:38 PM
-----

Posts I've Made

In Topic: [GUIDE] How to install iAtkos L2 on ASUS K53SV (SX961V) and starting without...

22 November 2012 - 03:51 PM

I can't help you, if you use another tutorial.
I don't know, how your system will be set up with that tutorial. It seems pretty different from mine.

If you follow my tutorial, you will be good to go.

In Topic: [GUIDE] How to install iAtkos L2 on ASUS K53SV (SX961V) and starting without...

26 July 2012 - 10:31 AM

hi, my installation hang on "press F8", I can't write nothing only long press shutdown to restart machine.
Iatkos was burned at very low speed and on another machine works fawlessy.


You won't see a cursor or anything.
Just start typing.
You will see very small letters at the bottom(?) of the screen.
It is easy to overlook.

I followedyour guidebut whenthe installation completesand the computerrestartsI can notboot the system:1)nodvdboottells me: doneand you startwindows2)with the DVDIwillblock on thescreenandthe applechargeindefinitely
Howcan I fix?


If you have windows on it, you need additional steps to make it dual boot.
Read my other topic about dual boot.
You can do the same to make a dual boot system described in that topic.

In Topic: Asus X53S and the GT 540M 1gb

13 May 2012 - 11:27 AM

I just posted a guide about the asus install here: http://www.insanelym...howtopic=278952
(actually it is below your post)
Eventually it will work for your laptop too.

There is no solution for that nvidia card.
Your laptop will always use the intel 3000HD card, no matter what.

Probably the nvidia kexts you try to install, mess up your display.
Non of the nvidia kexts I tried worked, even if they claim to be working.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy