Jump to content

lisai9093

lisai9093

Member Since 05 Feb 2011
Offline Last Active Today, 05:10 AM
-----

#2043437 Remove "another Mac" on Clover

Posted by lisai9093 on 23 July 2014 - 11:18 AM

I think it happens in real macs, too. :/

#1996644 Driver for Realtek's RTL810x Fast Ethernet Series

Posted by lisai9093 on 23 February 2014 - 05:09 AM

Yes, please use the debug build and send me the kernel logs. Mieze First connection is around Feb 22 21:55:09, which is before sleep, so it works fine. Then did sleep and wake, plug ethernet to computer, but did not have Internet. Attached Files  system.log.zip 72.69KB 6 downloads

#1976522 Mavericks 10.9.1

Posted by lisai9093 on 17 December 2013 - 03:11 PM

Updated and the only issue is that annoying-forever-always-keep-update-but-nothing-improved Applehda! Just install old applehda and wait someone releasing newer version, so lame lol

#1958693 GenericUSBXHCI USB 3.0 driver for OS X with source

Posted by lisai9093 on 26 October 2013 - 11:09 AM

hey, the driver is not working properly under 10.9. I'm using intel 7-series board, hm77 specifically. With kext installed, USB3 ports can recognize usb2.0 devices perfectly, but not my USB3 portable hard disk. i tried 1.2.6, 1.2.7 but no luck. The kext works fine under 10.8. Any idea what should I do? Thx!

#1876075 iMessage not working - iCloud/Internet etc working - Changed boot.plist file...

Posted by lisai9093 on 27 December 2012 - 06:56 PM

I've found something strange in the console when I tried to log in to iMessage: 12/27/12 1:51:47.070 PM Messages[1513]: [Warning] Empty account query with service: iMessage12/27/12 1:51:47.402 PM com.apple.SecurityServer[15]: Session 100052 created It appears that some information required is not present. Here is what looks like in a real Mac, when encountering an error: 9/19/12 11:59:28.787 PM com.apple.SecurityServer[17]: Session 100014 created9/19/12 11:59:32.216 PM Messages[256]: [Warning] Empty account query with service: iMessage9/19/12 11:59:32.598 PM imagent[163]: [Warning] TRUST validation failed with result 59/19/12 11:59:32.598 PM imagent[163]: [Warning] FTFaceTimeServerBag: URL bag data invalid (not valid)9/19/12 11:59:57.057 PM Console[269]: Marker - Sep 19, 2012 11:59:57 PM See the different? The Apple server does not even bother to send a validation failure message to my comput...
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy