Jump to content

Foxic

Foxic

Member Since 31 Jan 2011
Offline Last Active Today, 08:14 AM
*****

Posts I've Made

In Topic: Toshiba Satellite P750-15l - 10.12

26 April 2017 - 07:05 PM

Thanks MaLd0n,

I still have the system lag on most boots until after a sleep cycle (sometimes its ok straight away, no reason or rhyme to it).

The battery icon was available earlier but following a reboot won't stick around when enabled.

 

Working:

Audio output via internal speakers

Ethernet

Camera

Trackpad works but System Preferences shows No Trackpad Found - Fixed with SmartTouchpad v4.6.5

Keyboard works

USB3 Works (recognised)

HD3000 QE/CI

Wake from 'sleep' (see below)

SD card slot (recognised)

 

Not working:

Wifi

Bluetooth

Mic

Sleep puts the machine to sleep but it wakes a second or 2 later with a black screen, sits there for a while with fans spinning then auto sleeps again and repeats.

 

Oddities

The hardware buttons (Wifi, volume up/down/mute) work but also function as eject at the same time.

In Topic: Toshiba Satellite P750-15l - 10.12

26 April 2017 - 02:35 PM

Hi MaLd0n, thanks for that, I'll give it a go this evening.
I should be on 10.12.4 (App Store installer from about 2 weeks ago) and I'm using clover r4061, r4049 wouldn't boot at all following the initial install, I just got a black screen post boot and pre desktop.
The only way I can disable the nvidia card is with disable_nvidia=1, there's no facility within the bios and I'm not having much luck finding an unlocked version

In Topic: Toshiba Satellite P750-15l - 10.12

26 April 2017 - 08:13 AM

Thanks MaLd0n, Clover folder attached with themes removed

In Topic: Toshiba Satellite P750-15l - 10.12

26 April 2017 - 12:23 AM

If I sleep and wake the system the system lag/graphics lag goes away. Booting with disable intel idle state enabled in clover makes no difference.

In Topic: Toshiba Satellite P750-15l - 10.12

23 April 2017 - 09:46 PM

Lump of fluff removed from the fan so it can now spin. Temps reduced. Still have glitches and non-responsiveness.

Typing in terminal it'll randomly stop updating the text and i have to click to another window and back to terminal to get it to update.

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy