Jump to content

netgear

netgear

Member Since 25 Jan 2011
Offline Last Active Private
*****

#2514451 Sierra in computer vecchiotto: i5 z77

Posted by netgear on 12 October 2017 - 05:39 PM

Ciao, metti il tuo hardware in firma, così che rimanga fisso in tutti i Post...

#2513647 Installazione su Skylake/kaby lake i7/i5 - gtx 10XX

Posted by netgear on 11 October 2017 - 01:43 PM

Scusa Dragon la Only_Test l'ho rieditata non provare la precedente ma riscaricala e comunque è solo per prova...

#2513438 come disabilitare core storage?

Posted by netgear on 11 October 2017 - 08:19 AM

Ci sono poi anche Applicazioni specifiche come Carbon Copy Cloner, oppure Paragon Hard Disk Manager. Quest'ultimo ha la possibilità di fare un USB bootable (ovviamente con Clover) che avvia una Recovery "HDM", io lo uso per Windows ma su OS X (che uso anche poco) non l'ho ancora provato a fondo ma solo testato:  USB.png 118.01KB 0 downloads.   A.png 123.92KB 0 downloads  B.png 124.08KB 0 downloads.   C.png 84.77KB 0 downloads Il vantaggio è che con estrema semplicità si può backuppare la EFI, Recovery e Sistema.

#2513422 installare i kexts manualmente non con clover

Posted by netgear on 11 October 2017 - 07:38 AM

Ce ne sono tanti vedi in Downloads: http://www.insanelym...kext-installer/

#2513264 come disabilitare core storage?

Posted by netgear on 10 October 2017 - 09:12 PM

Ma la semplicità di fare un immagine di Sistema sempre ripristinabile senza sorprese con Utility Disk, utilizzando la Recovery come avvio. Certo ci sono dei limiti, ma se lo scopo è quello fare un immagine del solo SO è perfetto. Puoi ripristinarlo o montarlo per ripristinare singolarmente.   UD.png 91.63KB 0 downloads

#2512744 Aggiornamento supplementare High Sierra 10.13 - Non si installa dopo il boot

Posted by netgear on 10 October 2017 - 09:35 AM

ciao a tutti, ho appena fatto l'aggiornamento anche io, ma ora si riavvia e non arriva a termine il boot ho clover 4233 Visto il problema a bypassare i WebDriver, occorre disinstallarli prima di aggiornare e dopo mettere quelli per la nuova build.

#2511266 GT 710: LuxMark 3.1 Error OpenCL ERROR: clBuildProgram(-11)

Posted by netgear on 08 October 2017 - 09:54 AM

Si la scheda lavora

#2510830 sierra rumore fastidioso collegato allo stereo line out ,come faccio a elima...

Posted by netgear on 07 October 2017 - 06:03 PM

Disabiliti la scheda Audio e il DAC prende il suo posto, non c'è bisogno di driver, lo attacchi e funziona. https://www.audiostr...io-modi-usb-dac http://www.digitalau...496-dac-review/ Un buon Player Audirvana https://audirvana.com 

#2510632 sierra rumore fastidioso collegato allo stereo line out ,come faccio a elima...

Posted by netgear on 07 October 2017 - 02:39 PM

Si se hai un SSD abilitalo.

#2510416 sierra rumore fastidioso collegato allo stereo line out ,come faccio a elima...

Posted by netgear on 07 October 2017 - 10:24 AM

E' il problema di quell'accoppiata, se sei un amante del buon ascolto dovresti prendere un DAC USB, che tra l'altro sarebbe nativo, poi da quello vai all'amplificatore. Spendendo poco il Modi della Schiit va davvero bene.

#2510051 sierra rumore fastidioso collegato allo stereo line out ,come faccio a elima...

Posted by netgear on 06 October 2017 - 06:37 PM

Quando la scheda non è attivata gli ingressi vengono messi a massa (o qualcosa di simile) questo per rendere muta l'uscita, ma in questo caso avviene il contrario almeno con quell'amplificatore, il prezzo non conta  :) , non su queste problematiche... Si ti metto come amica...

#2510015 sierra rumore fastidioso collegato allo stereo line out ,come faccio a elima...

Posted by netgear on 06 October 2017 - 05:56 PM

Puoi provare questo, premesso che non so se funziona sulla 10.12, se fosse un problema di standby lui in tiene sempre su l'audio. Se non va lo disinstalli, il resto come detto sopra:  Attached Files  antipop-1.0.2.dmg.zip 12.07KB 2 downloads

#2509948 Aggiornamento supplementare High Sierra 10.13 - Non si installa dopo il boot

Posted by netgear on 06 October 2017 - 04:56 PM

Prova, il non Fake non dovrebbe dare il KP, strano che da due 4233 diverse su una lavorasse Fake e su un altra no... Se poi non si risolve l'impossibilità di disattivare i WEB, diventa seccante la faccenda, vediamo gli sviluppi.

#2509933 Aggiornamento supplementare High Sierra 10.13 - Non si installa dopo il boot

Posted by netgear on 06 October 2017 - 04:44 PM

Aggiornando con Clover 4233 l'update rimaneva senza FakeSMC, non lo vedeva dalla posizione 10.13. Messo in Other tutto è andato a buon fine.

#2509880 Aggiornamento supplementare High Sierra 10.13 - Non si installa dopo il boot

Posted by netgear on 06 October 2017 - 02:42 PM

Sembra un problema che investe chi ha i driver installati nel Sistema invece della cartella 10.13 nella EFI Ora provo ad aggiornare, ancora non ho aggiornato, nel mio caso è tutto nella EFI.

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy