Jump to content

a3yu

a3yu

Member Since 16 Jan 2011
Offline Last Active Mar 18 2017 02:27 PM
-----

Topics I've Started

Aiuto creazione DSDT

21 June 2016 - 02:07 PM

Ciao a tutti e' un po di tempo ormai che il mio hackintosh funziona senza problemi.

Fino a El Capitan con simbios macpro3.1 nessun problema.

 

Ho aggiornato oggi a Sierra e ho cambiato l'smbios a un iMac 13.2.( Se lascio SMBIOS MacPRO3,1 il sistema non si avvia)

 

Funziona tutto, meno il fatto che non trova il mio Arduino nelle porte usb (avevo già chiesto nel forum internazionale per quella problematica).

QUIDI ho iniziato a interrogarmi su perché ci fosse questo problema e dopo un po di pensare e tentativi ho trovato.

 

Il problema e' legato al mio DSDT (Non creato da me e trovato con nonno Google) :

 

-- con smbios  MacPro 3,1 con DSDT Arduino viene rilevato nella sua applicazione e nella sezione USB del riepilogo sistema.          OK! 

-- con simbios iMac 13,2 con DSDT Arduino NON viene rilevato nella sua applicazione ma VIENE RILEVATO nella sezione USB del riepilogo sistema.            FAIL!

-- con simbios iMac 13,2 togliendo il DSDT Arduino viene rilevato nella sua applicazione e nella sezione USB del riepilogo sistema.         OK!

 

Senza DSDT però a sistema avviato dopo circa 3/4 minuti il sistemi si riavvia.

Dopo un po di tentativi aggiungendo a clover il fixHPET ( il tutto rigorosamente a caso XD) il sistema rimane stabile e non si riavvia più' da solo.

Un altro problema e' che senza DSDT l'audio non mi funziona più.

 

PREMETTO CHE DI DSDT SO GIUSTO GIUSTO IL MINIMO INDISPENSABILE, OVVERO SO COSA E' XD  

Nonostante abbia cercato un pò di guide qua e la non ci capisco proprio una mazza T_T 

 

Qualcuno avrebbe voglia di darmi una mano a creare un DSDT che mi risolva i problemi e mi permetta di usare Arduino ??????  :)

 

 

 

A completezza allego il DSDT che usavo in precedenza.... (purtroppo trovato anni fa sul sito dei malvagi multibestia XD)

E il file config,plist

 

 

 

GRAZIE MILLE IN ANTICIPO!!!!  :thumbsup_anim:

Arduino uno with new SMBios

20 June 2016 - 11:37 AM

Hi all!!

i'm going to update to macOS Sierra, but i got to change the smbios.

From MacPro 3.1 to... something else XD

 

But i've got a problem with my Arduino Uno.

With MacPro 3.1 the arduino serial port is listed and it can be programmed, with other smbios( i tried iMac 12/13, mac mini 5.1)  arduino is not listed in usb devices list.

 

How can i use arduino uno with iMac smbios?? which could the problem be ??  :(

 

thx for your answers!!! :)

Consiglio SMBIOS con hardware in firma

08 November 2015 - 04:17 PM

Ciao a tutti!

 

e' ormai diverso tempo che uso come smbios quello di un iMac 12.1, mai avuto problemi.

Da quando ho acquistato arduino non me lo ha mai rilevato nelle porte seriali :(

Ho cambiato l'smbios con quello di un Mac Pro 3,1 e BOOM tutto apposto :thumbsup_anim:

 

Vi chiedo ora, in base all'hardware in firma, quale smbios mi consigliate di provare???? dite di tenere quello del Mac Pro 3,1 anche se un po obsoleto?????

 

GRAZIE IN ANTICIPO!!!! :D

Arduino UNO R3 on El Cap

06 November 2015 - 03:12 PM

Anyone has managed to use arduino uno r3 on el capitan??? 

it isn't listed in ports!!!! T_T

 

i've got 0x67 in CsrActiveConfig but nothing changed T_T

 

 

 

IDE 1.6.6

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy