Jump to content

cmille34

cmille34

Member Since 15 Jan 2011
Offline Last Active Nov 20 2014 03:22 PM
-----

Topics I've Started

ML on Dell XPS 13 - few bugs

21 September 2012 - 05:28 PM

I've got ML 10.8 to install and dual boot with Windows 7 on my Dell XPS 13 ultrabook. I have a nano-USB wifi card that should be in today. The 3 biggest issues I have are the following:
  • The onboard PS2 keyboard works fine with any of the many different ApplePS2Controller/PS2NUB kexts that I have tried -- however the touchpad (I believe it is a Cypress), does not work at all. As soon as I touch the touch/track pad the cursor jumps around a little but it is not controllable. Sorry for the poor description. Its almost as though the touch pad is jammed down. As soon as I do this, I cannot use the USB mouse either. I can move the cursor around but the left mouse button doesn't work. I have to reboot.
  • The USB is a Fresco 1009 chipset -- any chance their is a working kext for this anywhere? I tried the generic PXHD kext for USB3 I found somewhere but nothing I plug into the USB3 port is recognized
  • When the laptop goes to sleep, I can't wake it up - I have to reboot

I haven't spend much time on the 3rd one. The 1st one is my biggest problem because it keeps me tethered to a USB mouse and I only have the 1 USB port.

Not sure what other details you might need - I appreciate any help! Thanks!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy