Jump to content

simconti

simconti

Member Since 10 Dec 2010
Offline Last Active Yesterday, 11:05 PM
*****

Posts I've Made

In Topic: CLOVER bootloader...

15 July 2014 - 08:49 PM

Ciao a tutti,

avrei bisogno di un aiutino...

con Clover (r2747 installato in legacy mode) non riesco a far partire il boot di windows 7 in NTFS... mi appare un quadrato al centro dello schermo e non fa niente.

Ho installato anche da Clover Configurator il driver ntfs ma niente da fare.

Qualche consiglio??

Grazie.

In Topic: DV6-6xxx DV7-6xxx OS X Yosemile 10.10 DP3

13 July 2014 - 02:39 PM

Ciao a tutti,

finalmente ho trovato una buona causa per editare DSDT generato da Micky  :lol:

l'ho dovuto fare per far funzionare la batteria su Yosemite...

come tutti sapete VoodooBattery a oggi non è stato ancora rilasciato... questo alla fine è stato un bene, perché ho potuto provare ACPIBatteryManager, i vantaggi sono diversi:   Credits for RehabMan

 

gestione della batteria più evoluta e in maniera più avanzata

• non è necessario patchare AppleACPIPlatform

• non è necessario il rollback dell'AppleACPIPlatform

• anche dopo gli aggiornamenti non c'è bisogno di ricaricare i kext

 

a breve rilascerò una descrizione e farò un'aggiornamento generale del primo post, allegando il DSDT e i kext usati/aggiornati.

 

 

 

In Topic: Clover General discussion

12 July 2014 - 11:43 PM

I used to have the same HD3000 artifact problem and I solved it by adding 'slide=0' into the Boot arguments. 

 

Not sure but why don't you give it a try.

 

Thanks friend, your solution has solved the problem !!!!   :yes:

In Topic: DV6-6xxx DV7-6xxx OS X Yosemile 10.10 DP3

11 July 2014 - 11:19 PM

ho visto che è uscito il nuovo appleintelcpumanagmen, io prima usavo quello sul mio ultrabook con Mavericks mi conviene sostituirlo al posto di NullCpuPowermanagment?

Ciao, certo che si!!!!

In Topic: DV6-6xxx DV7-6xxx OS X Yosemile 10.10 DP3

10 July 2014 - 11:42 AM

Ho provato sia con il tool di chameleon 2380, ma andava in panic
Sia a fare la stessa procedura di prima ma al posto di clover ho installato chameleon (2391) sulla chiavetta, poi ho messo fake e null in S/LE e in E/E e ho riparato cache e permessi.. Avviando mi dava che non trovava mach_kernel.. Allora ho scaricato il mach_kernel della DP2 e messo in System/Library/Kernels e avviato con mach_kernel -v -f kext-dev-mode=1 .. Ma niente, è andato ancora in panico.. Nelle stringhe riguardanti il panic diceva qualcosa riguardo a Lapic

Hai dato cpus=1 con Chameleon? Visto che perora possiamo usare un solo core.

Mi viene in mente anche che per la DP2 il kernel non deve essere presente nella root del l'hdd di installazione, eventualmente toglilo (potrebbe essere nascosto, rendi visibili i file nascosti).
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy