Jump to content

Khaled Khalil

Khaled Khalil

Member Since 07 Dec 2010
Offline Last Active Oct 08 2012 07:31 PM
-----

Topics I've Started

mouse and keyboad not working

06 October 2012 - 01:03 AM

hello guys

I have a problem with my Mountain Lion installation

I started to install the ML and everything was very fine and working well until I get to the country dialog ... i found my mouse and keyboard not working

I searched the internet for a way to fix it but everything i found not working with me

do you guys know how can i make it work?

a program to burn .raw files from windows

04 October 2012 - 03:13 PM

guys is there any programs to burn mac file like .raw files to the USB but not ImageWriter

Please help me, can't boot from my USB

03 October 2012 - 09:25 PM

hey guys I'm just a very noob guy, i downloaded the mountain lion bootable usb from a torrent

but after i burned it to the flash stick with TransMac it gaves me some errors of not writing all the files, but i burned it again so i had my usb compeleted after a while

and after i restarted to install the ML i set my BIOS to auto load from the usb but it didn't boot!!!

i tried to burn the usb several times but not working and everytime it cause the same error

i'd like to note that i used another program on burning it called "ImageWriter" but it didn't work at all

the question is :

1- is there another program which i can burn the usb from a windows 7
2- is there a problem if my flash stck is infected with autorun.inf?
3- can i boot from another boot loader ?

Please help me

my build is
Del inspiron 5520
It's Core i5
motherboard : Dell 0xwh1p
bios : A06
graphic card: Amd radeon hd 7670m

Intel HD 4000
ram : 4.00 gb
audio : Conexant smartaudio

a problem on installing mac on Dell inspiron 5520! Help !

02 October 2012 - 09:20 PM

I tried to install mac snow leopard 10.6.3 on my Del inspiron 5520
It's Core i5
motherboard : Dell 0xwh1p
bios : A06
graphic card: Amd radeon hd 7670m
ram : 4.00 gb
audio : Conexant smartaudio


but when i logged in with the ###### legacy loader and after adding the snow leopard DVD and hitting f5 my computer just stopped and not showing anything and it giving me some errors

I don't know what's wrong with my laptop because I installed the mac before with the same DVDs I'm using on a Toshiba laptop and everything was very fine

Here's my bios sittings

Posted Image

Posted Image


And that's what i get when i hit f5

Posted Image

can anyone help me please?!

مشكلة في تنصيب الماك علي جهاز Dell inspiron 5520

02 October 2012 - 09:04 PM

حاولت تنزيل نظام ماك

snow leopard 10.6.3

و إستخدمت بوت ###### legacy و بوت إسمه Empire حاجه كده


و لكن ما يحدث معي هو أن البوت يعمل حتي تأتي الشاشة التي أستبدل عندها إسطوانة البوت بإسطوانة النسخة الأصلية ... و عندما أستبدلها و أضغط f5 الكمبيوتر يتوقف تماما و لا يعمل !!!

مع العلم أنني جربت نفس النسخة علي جهاز توشيبا core 2 due من قبل و إتسطبت معي و لكن كان كارت الشاشة غير مدعوم

مواصفات جهازي الـ dell كالتالي
processor : Core i5
motherboard : Dell 0xwh1p
bios : A06
graphic card: Amd radeon hd 7670m
ram : 4.00 gb
audio : Conexant smartaudio



و هذه إعدادات البايوس علي جهازي


Posted Image


Posted Image



و هذا ما يأتي لي بعدما أضغط علي F5


Posted Image


هل يستطيع أحد مساعدتي رجاء؟

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy