Jump to content

DarioBP86

DarioBP86

Member Since 26 Nov 2010
Offline Last Active Jan 31 2014 12:46 PM
-----

Topics I've Started

AIUTO Problemi loop restart Darwin

14 May 2013 - 09:56 AM

Buongiorno a tutti... mi rivolgo a voi per un problema con la seguente macchina.

Mobo: Asrock AM2NF3VSTA Bios P3.30
Chipset: nForce 250
Processore: AMD Sempron 3000+
Ram: 1Gb
HD: 80Gb IDE
Scheda video: GeForce 5500 AGP 256 Mb

Il problema è il seguente. Sto cercando di installare OSX 10.5 su questa macchina perché forse è l'ultimo os che supporta l'accelerazione hardware della scheda video.
Ho notato che il problema è nell'avvio del DVD di installazione sia di iAtkos che di iDeneb.
Cerco di spiegare meglio:
Appena esce la scritta Loading Darwin x86 il computer si riavvia.
Gia provato a mettere i vari flags: -v -x -f ma nulla da fare.
Ero riuscito ad ovviare a questo problema installando snow leopard 10.6.3 con il modcd avendo dentro il modbin kernel. Questo pare essere l'unico kernel che non faccia riavviare ne il cd di iatkos s3 v2 ne osx quando viene installato.
Usando questo kernel va tutto regolarmente, ma poi ho il problema della scheda video irrisolvibile.
volevo chiedere a questo punto se a qualcuno di voi è capitato o se si riesce a trovare un modbin kernel per il 10.5 cosi "forse" dovrei riuscire almeno ad avviare il dvd di installazione del os 10.5 di iDeneb.

A questo punto non capisco se è un problema di BIOS, di Chipset o di processore.

Spero abbiate consigli

Grazie a tutti buona giornata ciao

AIUTO! problema con masterizzatore SATA

12 September 2012 - 03:38 PM

Ciao a tutti sono riuscito finalmente ad installare Mountai Lion sul mio PC e finalmente anche la scheda video funziona alla grande.
Mi sono però trovato in una situazione mai riscontrata prima...

Il problema riguarda l'unità ottica

1) Ho una tastiera usb apple di un vecchio G4 con il tasto eject in alto a sinistra.. (Il tasto funziona perfettamente perché con il Ctrl + eject esce il menù per lo spegnimento....) Premendolo non esce il cassettino dell'unità ottica. come se non esistesse...

2) Il DVD Player mi dice che ho un lettore DVD non riconosciuto e mi da un errore -70012

3) Parallels Desktop 7 aggiornato per mountain lion non vuole usare la mia unità ottica. Dice che l'unità è già usata da un'altra applicazione.

Cmq il lettore viene visualizzato correttamente nel apple system profiler come masterizzatore e se apro il cassettino con il tasto sul pc e inserisco vedo senza problemi i dvd.... Non ho provato a masterizzare ancora.

Su Lion 10.7.4 funzionava perfettamente.
Magari mi sono perso qualche kext...
avete idee o soluzioni?????
Grazie a tutti in anticipo
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy