Jump to content

AjGilee

AjGilee

Member Since 16 Nov 2010
Offline Last Active Oct 03 2012 04:42 PM
-----

Posts I've Made

In Topic: Lenovo IdeaPad z360 (optimus)

27 September 2012 - 03:10 PM

Some lenovo laptops, like thinkpads has graphics settings in BIOS to choose VGA, you might want to check it first.

In Topic: ASUS N56VM / N56VZ / N76VZ Hackintoshable?

03 September 2012 - 03:12 PM

For ASUS N46, N56, N76...

I've installed and quite easy to have Ivy Bridge (Intel HD 4000) working full QE/CI.

However, for now.. nVidia and wifi has not working yet.

But if you want to buy a new laptop, probably try take a look for new S46, S76 series or ZenBook U500, almost equal specs but with Ultrabook advantages.

In Topic: No acceleration on nVidia GT650m on Mountain Lion 10.8

31 August 2012 - 08:26 PM

Ok, I managed to get full acceleration with the HD4000 and the framebuffers are now loaded.
,here is the new IOREG with the intel framebuffer loaded. I hope you will get us to make our 650m (and maybe other things) to work :) Thank you


Some new update, might use full, it seem not the NV* kexts that cause the freezing, the only kext that has trouble is GeForce.kext

Freeze on GraphicsEnabler=No, blank or black screen with GraphicsEnabler=Yes, nVidia ROM patching failed in Chameleon.

Any way, I managed to take some screenshots while in black screen, it seem both Intel HD 4000 and nVidia 6xx graphics suppoted natively by ML and should be OOTB.

For me it showed:
GeForce GT 630M, VRAM 1Mb, (no display attached)
Intel HD Graphics 4000 Mobile, VRAM 0Mb, (no display attached)

Both cards are reconigzed well but no display attached, usually by default the display attach on Intel with 64MB VRAM.

In Topic: No acceleration on nVidia GT650m on Mountain Lion 10.8

28 August 2012 - 09:11 AM

Have you try to remove NV* kexts.. It is those kext that cause the freeze..

For Intel HD 4000 support natively, I only add device-properties hex string line in boot.plist only to got Full QE?CI support

My nVidia GT 630m not working however, it is impossible to get dual VGA in OS X ML?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy