Jump to content

ctugt

ctugt

Member Since 07 Nov 2010
Offline Last Active Yesterday, 07:53 PM
-----

Topics I've Started

Clover not loading without ac adapter

19 August 2014 - 04:39 AM

Hi guys, i have this problem. I installed osx and tuned it so its working i have full ci/qe everything works exacpt.

If i remove the ac adapter and try to boot with only the battery it doesn't boot. I tried to boot 10 times without caches. Didn't work. As soon as i reconnect the AC adapter and boot it works again.

 

Seems its not loading the gfx cause the system doesn't freeze (can still use caps lock light on/off)

 

This are the different pictures of where it stopped loading without ac adapter, any idea?

 

greet Thomas

 

also uploaded my efi files config etc... Here

 

https://www.sendspace.com/file/ii3ik0

 
 

Clover not loading hd4600

17 August 2014 - 05:20 PM

Hi guys, can you look in to this.

 

im using hd4600 + 870m

i7 4810qm

500gb ssd

on msi gt70 2pc

 

I just finished my chameleon os x install everything works as i want.

So i went to clover. I created the usb and put the efi files (uploaded as attachment (compressed by removing standard system files, so you only see edited files) to the usb its efi. Like always. If put bios on uefi and all that basic things.

 

Now previously with my old bios i could boot to setup with just hfsplus-64.efi osxaptiofixdr-64.efi and osxdatbunarydrv-64.efi files.

Now since i updates my bios recently i installed a fresh chameleon version and recreated the clover usb with disk maker x (like i always did). This time it when i boot from the clover usb, it loads but stays at iobleutooth... bla bla no gfx driver is loaded here.

 

So i deleted all nvidia kext, same result.
 

 
 

The strange thing is, i have exactly the same EFI files also installed next to my chameleon, on my hdd. If i boot then with the exact same files, dsdt, kext just the hole efi folder. It does boot and this is the boot log: http://notepad.cc/share/SoBjmk5F3n

 

Does anyone have any clue whats going on? The only differences i know between clover on hdd from usb is that the clover installed on hdd does have a patched appleintelcpupowermanagement.kext and a patched mach_kernel.

 

I Also included my working files for chameleon.

 

As far as i now Clover patches the mach_kernal "on the fly" and also patches everything else.

 

Can someone look at my configs and files? 

 

Thanks a lot!

[Theme] Mavs - Simple & Light

21 November 2013 - 10:54 AM

This theme is original form Enzo:

 

Attached File  Mavs-Main-Preview.png   54.67KB   7 downloads

 

He build it for the chameleon boot loaders.

http://forum.voodoop...ncecthleffp942d

 

I liked it so much that i asked his permission to convert it to a Clover theme.

So glad he told me i can.

 

Shout out for Enzo!

[Theme] Mavs - Simple & Light

21 November 2013 - 10:54 AM

This theme is original form Enzo:

 

He build it for the chameleon boot loaders.

http://forum.voodoop...ncecthleffp942d

 

I liked it so much that i asked his permission to convert it to a Clover theme.

So glad he told me i can.

So the Theme zip is included this post bellow.

 

Shout out for Enzo!

Nice Theme ported from Enzo SHOULD DEFINTLY BE IN THE CLOVER INSTALLER!

20 November 2013 - 05:52 PM

Enzo gaved me permission to edit his chameleon bootloader to clover, when i saw it i immideatly wanted it.

 

Mavs-Main-Preview.png

 

This is the Orginal Post:

http://forum.voodoop...pic,5918.0.html

 

Here is the simulair Clover version:

http://www.speedysha...-for-clover.zip

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy