Jump to content

Spiga

Spiga

Member Since 03 Nov 2010
Offline Last Active Oct 26 2014 11:34 PM
-----

Topics I've Started

how to discover my intel HD 4000 on windows

14 May 2013 - 06:31 PM

anyone know one program, how i discover what this is my video card?


ig-platform-id: 01660000, Stolen is FB RAM: 96MB, Pipes: 3, Ports: 4, FBMem: 3
ig-platform-id: 01660001, Stolen is FB RAM: 96MB, Pipes: 3, Ports: 4, FBMem: 3
ig-platform-id: 01660002, Stolen is FB RAM: 64MB, Pipes: 3, Ports: 1, FBMem: 1
ig-platform-id: 01660003, Stolen is FB RAM: 64MB, Pipes: 2 Ports: 2, FBMem: 2
ig-platform-id: 01660004, Stolen is FB RAM: 32MB, Pipes: 3, Ports: 1, FBMem: 1
ig-platform-id: 01660008, Stolen is FB RAM: 64MB, Pipes: 3, Ports: 3, FBMem: 3
ig-platform-id: 01660009, Stolen is FB RAM: 64MB, Pipes: 3, Ports: 3, FBMem: 3
ig-platform-id: 0166000A, Stolen is FB RAM: 32MB, Pipes: 2 Ports: 3, FBMem: 2
ig-platform-id: 0166000B, Stolen is FB RAM: 32MB, Pipes: 2 Ports: 3, FBMem: 2
ig-platform-id: 01620005, Stolen is FB RAM: 32MB, Pipes: 2 Ports: 3, FBMem: 2
ig-platform-id: 01620006, Stolen RAM for FB: 0MB, Pipes: 0, Ports 0, FBMem: 0
ig-platform-id: 01620007, Stolen RAM for FB: 0MB, Pipes: 0, Ports 0, FBMem: 0
thx.

Iatkos L2 no boot kernel

10 May 2013 - 07:09 PM

hello! i have um CCE F7 i7 3517U 1.90ghz , 4GB ram , 500GB HD + 32 SSD in raid.
i try to install iatkos L2 but before chameleon start boot. nothing happens no screen only black screen. and my DVD-ROM turn off.
i try flags:

-v -x cpus=1 npci=0x2000
-v cpus=1 busratio=8
-v -s -f

anyone help?

---------
[solved]

iatkos L2 not suport ivy brigde CPU

Qual melhor OSX para meu notebook

16 August 2012 - 12:51 AM

Configuração

notebook

Intel Pentium Dual Core T2370 1.73Ghz
RAM2GB, DDR2, 667MHzHD320GB, SATA, 5400RPMMBChipset Intel 960GLVideo CardIntel GMA X3100Rede10/100/1000Fax-modem56KbpsRede wireless802.11b/gWeb-cam1,3MpxDVDRWSupermultiLeitor de cartõesSD, MMC, MS, CF, MDBateria6 célulasTela LCD14,1” (1280x800)TecladoABNTIITouchpad e caixas de somintegrados

pois utilizo o iatkos S3 10.6.3 DVD, mas tenho notado um desempenho meio fraco do meu note com relação a esta versao. uso de memoria fica muito alto na casa do 1GB ou mais... isso com apenas 3 programas abertos. "safari, adium, sublime text", a muito tempo atraz usava de boa, mas tive que remover devido a necessidade de trabalho... mas agora estou com um desktop para trabalho e este vai ficar pessoal, apenas para uso diarios internet, videos, chat... mas mesmo assim o alto consumo de memoria me incomoda.. com tao pouco programas aberto o uso de memoria vai la em cima. alguem tem uma dica.. pois estou baixando o iatkos V7 com leopard para ver se o desempenho fica melhor.
mas e claro gostaria de continuar usando SL.

grato pela ajuda de todos.

how to fix VGA-out intel X3100?

05 July 2012 - 12:50 PM

Hello! Guys, how to fix my VGA-out .... because i install aitkos S3 v2 and update 10.6.8 and my vga-out not work... before update not work either.

Read some forum is this file... AppleIntelSNBGraphicsFB.kext resolve my problem, but not work...anyone have same Graphic card with me ... upload this file for me .. only ur vga-out working. or have more practical solution for my case thx.

>> kernel flag

>arch=i386 Graphics Mode = No

>> Chameleon RC5

this my config


Nome do Modelo: MacBook Pro
Identificador do Modelo: MacBookPro4,1
Nome do Processador: Intel Core 2 Duo
Velocidade do Processador: 1,73 GHz
Número de Processadores: 1
Número Total de Núcleos: 2
Cache de L2: 1 MB
Memória: 2 GB
Velocidade do Bus: 533 MHz
Versão da ROM de Inicialização: MBP41.0073.B00
Versão do SMC (sistema): 1.30f3
Número de Série (sistema): SOMESRLNMBR
UUID do Hardware: 00112233-4455-6677-8899-AABBCCDDEEFF

Versão do Sistema: Mac OS X 10.6.8 (10K549)

Versão de Kernel: Darwin 10.3.0
Volume de Inicialização: MAC
Modo de Inicialização: Normal
Nome do Computador: MacBook Pro de Emilio Duarte
Nome de Usuário: Emilio Duarte (spiga)
Memória Virtual Segura: Não Ativada
Kernel de 64-bit e Extensões: Não
Tempo desde a inicialização: 26 minutos
Modelo do Grupo de Circuitos Integrados: GMA X3100
Tipo: GPU
Barramento: Integrado
VRAM (Total): 144 MB
Fornecedor: Intel (0x8086)
ID do Dispositivo: 0x2a02
ID da Revisão: 0x0003
Revisão da ROM: OpenGL Engine activated via EFI String
Monitores:
Monitor Desconhecido:
Resolução: 1280 x 800
Profundidade em Pixels: Cor de 32 Bits (ARGB8888)
Monitor Principal: Sim
Espelho: Desligado
On-line: Sim
Integrado: Sim
Conector do Monitor:
Número de Série do Monitor: 33579DA000406

Dual Monitor on Iatkos S3 not work

03 July 2012 - 03:10 AM

i install iatkos S3 V2 but my external monitor not work.

this my config.

OS iatkos S3_V2
update 10.6.8

i use kernel vanilla + efi_string
(no native x3100 drivers)

Intel GMA X3100:

Modelo do Grupo de Circuitos Integrados: GMA X3100
Tipo: GPU
Barramento: Integrado
VRAM (Total): 144 MB
Fornecedor: Intel (0x8086)
ID do Dispositivo: 0x2a02
ID da Revisão: 0x0003
Revisão da ROM: OpenGL Engine activated via EFI String
Monitores:
Monitor Desconhecido:
Resolução: 1280 x 800
Profundidade em Pixels: Cor de 32 Bits (ARGB8888)
Monitor Principal: Sim
Espelho: Desligado
On-line: Sim
Integrado: Sim
Conector do Monitor:
Número de Série do Monitor: 33579DA000406

when i connect external monitor cable ... my OS no identify ...
anyone know who to fix this.?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy