Jump to content

barbaroja

barbaroja

Member Since 22 Oct 2010
Offline Last Active Nov 02 2011 02:01 AM
-----

Topics I've Started

Apple Mail deleted my hotmail messages

15 December 2010 - 07:43 PM

That was before I discovered the option for not to delete them (I need to access those messages from other computers). Now I can only check those old messages if I am in my personal computer and inside mac. Is there a way to return these downloaded messages to the original hotmail server? Kinda desperate here... Thanks!!!

Audio after a while goes puff

09 November 2010 - 05:57 PM

Using a FW audio card and a modded DSDT to support pinouts with LegacyHDA in E/E. I disabled sleep in energy saver preferences. Today I was downloading some large files so I left the machine on (turned off the FW audio interface). When I came back, no audio from FW or from HDA. Am I missing something here? Is the LegacyHDA interfering with the audio via FW??? Install is full vanilla. Kexts in E/E are FakeSMC, Jmicron36xATA, LegacyHDA and VodooPS2 with its respective AppleACPIPS2Nub. I am suspecting of a power management issue may be the guilty guy here, I think disabling sleep in the system preferences energy saver pane does not disable it fully.


Thanks , guys.

Cant boot from Chameleon (AsereBLN)

27 October 2010 - 07:27 PM

Hi community. I am posting this in my hackintosh: gigabyte P35C-DS3R, Q6600, BIOS F12.
Running Snow leopard 10.6.3 via ##### (supported boot CD). I have windows in another disk (disconnected) so OS X is alone in this one. The disk has been partitioned using a GUID scheme, with 3 visible MAC OS X partitions: On the first one is OS X, a second one for files, and a third for Chameleon (modded AsereBLN 1.1.9).

Since booting from CD is not nice anymore, and in order to use my already manually patched DSDT and extras, I have followed any imaginable guide to install Chameleon AsereBLT flavor in the Chameleon partition. I even tried to install to a USB stick but the system wont boot, it does not even shows the boot0 message that comes prior to booth.

So I am stuck using ##### from the DVD drive in IDE mode connected through the jmicron connectors. I must say I used tonymac´s AsereBLN installer in both of the partitions (OSX and Chameleon) but I read that if the system does not find the boot file in a partition then its like nothing happened. Right now the Chameleon partition is the last one in the drive, if that matters.
All of the boot files were also copied via terminal to the Chameleon partition, including the boot file.

So please help me to boot from AsereBLN. Thanks guys!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy