Jump to content

aicragleon

aicragleon

Member Since 19 Oct 2010
Offline Last Active Mar 16 2015 04:12 AM
-----

Posts I've Made

In Topic: Multi Monitors on Yosemite

27 February 2015 - 02:05 AM

To get 290x with dual monitors / multi monitors (works with 3 for me) boot with one monitor, put computer to sleep, then plug in 2nd monitor (or 2nd and 3rd), then wake the computer, profit. 

I have a 290x on Yosemite using Clover with an x79 board. I found this out after hours of troubleshooting. The only thing I changed in the config.plist was to use Hawaii framebuffer, and if you have a problem with dual monitors then you probably don't have to worry about this since I have the same problem as everyone else. Tonight I will experiment with a script to put the computer to sleep at bootup to see if having 3 monitors connected will work after sleep and wake, or if OS X has to boot with only one monitor. This answer will come soon since I am on my way home now. The script was from the old 7970 days when a sleep trick was the fix for that. I will post the source for this and instructions on my next post.

In Topic: Yosemite 10.10.2 & R9 290X * 2

27 February 2015 - 02:05 AM

To get 290x with dual monitors / multi monitors (works with 3 for me) boot with one monitor, put computer to sleep, then plug in 2nd monitor (or 2nd and 3rd), then wake the computer, profit. 

I have a 290x on Yosemite using Clover with an x79 board. I found this out after hours of troubleshooting. The only thing I changed in the config.plist was to use Hawaii framebuffer, and if you have a problem with dual monitors then you probably don't have to worry about this since I have the same problem as everyone else. Tonight I will experiment with a script to put the computer to sleep at bootup to see if having 3 monitors connected will work after sleep and wake, or if OS X has to boot with only one monitor. This answer will come soon since I am on my way home now. The script was from the old 7970 days when a sleep trick was the fix for that. I will post the source for this and instructions on my next post.

In Topic: r9 290 (non-x) yosemited help

27 February 2015 - 02:04 AM

To get 290x with dual monitors / multi monitors (works with 3 for me) boot with one monitor, put computer to sleep, then plug in 2nd monitor (or 2nd and 3rd), then wake the computer, profit. 

I have a 290x on Yosemite using Clover with an x79 board. I found this out after hours of troubleshooting. The only thing I changed in the config.plist was to use Hawaii framebuffer, and if you have a problem with dual monitors then you probably don't have to worry about this since I have the same problem as everyone else. Tonight I will experiment with a script to put the computer to sleep at bootup to see if having 3 monitors connected will work after sleep and wake, or if OS X has to boot with only one monitor. This answer will come soon since I am on my way home now. The script was from the old 7970 days when a sleep trick was the fix for that. I will post the source for this and instructions on my next post.

In Topic: R9 290X graphics card, Yosemite and Dual Screen?

27 February 2015 - 02:04 AM

To get 290x with dual monitors / multi monitors (works with 3 for me) boot with one monitor, put computer to sleep, then plug in 2nd monitor (or 2nd and 3rd), then wake the computer, profit. 

I have a 290x on Yosemite using Clover with an x79 board. I found this out after hours of troubleshooting. The only thing I changed in the config.plist was to use Hawaii framebuffer, and if you have a problem with dual monitors then you probably don't have to worry about this since I have the same problem as everyone else. Tonight I will experiment with a script to put the computer to sleep at bootup to see if having 3 monitors connected will work after sleep and wake, or if OS X has to boot with only one monitor. This answer will come soon since I am on my way home now. The script was from the old 7970 days when a sleep trick was the fix for that. I will post the source for this and instructions on my next post.

In Topic: Fix for Firewire and HPET IRQ conflict using DSDT

23 April 2014 - 04:09 PM

Anyone know how to get firewire working on an EVGA SR-2? I get the unable to list firewire devices.  I have tried most methods on this page. I have also tried on both 10.8.5 and 10.9.2 with the same result. 

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy