Jump to content

crashbndcoot

crashbndcoot

Member Since 13 Oct 2010
Offline Last Active Oct 25 2015 02:38 AM
-----

Posts I've Made

In Topic: XFX ATi Radeon HD 4350

13 July 2011 - 07:05 PM

try tis kext http://www.mediafire...kugm8s9kaykctl0

repair permissions


Didn't work.. :(

In Topic: Installing OSX on a Dell?

01 July 2011 - 07:59 PM

Try iATKOS S3 v2.


I downloaded it and burned it to a DVD, but which drivers should I use? I have an ATi Radeon HD 4350 graphics card, a Dell 0YC523 motherboard, Intel Pentium D 820, 250gb Hard Drive.

The instructions for my processor is: MMX, SSE (1, 2, 3), EM64T
Package: Socket 775 LGA

Motherboard: Dell Inc. 0YC523
Chipset: Intel i945
Southbridge: Intel 82801GB (ICH7/R)
BIOS: Dell Inc. A07

RAM: 3072 MBytes

Graphics: ATi Radeon HD 4350 (code name: RV710)

Are there drivers available for my chipset, motherboard, graphics, etc. included in iAtkos s3 v2? Thanks!!

In Topic: Installing OSX on a Dell?

30 June 2011 - 09:45 PM

Have you tried to install with retail SL 10.6.3 and Nawcom ModCD?


No, but I tried the Hazard 10.6.2 DVD (which failed to boot, kernel panic)

In Topic: Need Help With Hp 550 and iPC 10.5.6, CONFIRM ALMOST EVERYTHING WORKING

19 November 2010 - 10:59 PM

Ok, so bassicaly i have installed iPC 10.5.6 on my HP 550 laptop. At install setup i checked off Kext Helper Download and thats it. I did not install with any other fixes drivers or anything. I have managed to get the following working:

1) Intel 82562 GT Ethernet Adapter.
2) Intel GMA X3100 Graphics Adapter.
3) HDA Sound, Including Microphone and Headphone Port.

The only thing i need help with is getting my HP 550 keyboard and track pad to work, i notice while booting the keyboard works fine but once im in Mac i cannot use the hp 550 keyboard itself. Currently i am using a usb keybaord and mouse. Any help would be appreaciated.

For any help on getting the hardware devices i mentioned earlier working email me at

elementskatr64@aim.com

Ill be happy to send you what you need to get them working.


You need to check "PS/2 Driver" In the setup for embedded Keyboard & Trackpad to work properly.
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy