Jump to content

Welchy

Welchy

Member Since 30 Sep 2010
Offline Last Active Nov 04 2010 11:49 AM
-----

Posts I've Made

In Topic: Sudden Mouse Problems

08 October 2010 - 04:59 PM

cheers for reply.

i find it strange that even when i went to re-install the mouse was jumping all over the place. it should be fine when trying to install as its not using the drivers i select.

ill have a go with -s

In Topic: system is restarting after loading the dvd...

08 October 2010 - 01:17 PM

when booting the dvd... press F8 instead of enter, then type -v to get to verbose mode. then try and see what the error is. post a picture of the error and we can try and help.

In Topic: Introduce yourself

08 October 2010 - 01:11 PM

hey all, names luke and im having a crack at this osx86 stuff. from uk and using compaq presario laptop. will help as much as i can. cheers

In Topic: Problems with installation of OS X on DELL Studio 1458 (Core i7 1.73 Ghz)

08 October 2010 - 01:00 PM

Have a look on your fav torrent site for iAtkos v7, i had issues with iPC and iAtkos v3. then i tried v7 and it went alot smoother, as for customizing its a lot of trial and error, have ur spec written down or somewhere to hand when customizing, it will be hit or miss, if u get problems google is your friend or search these forums. i have prob installed and re-installed 10 times and i now have another issue to overcome!

or u could be unlucky and ur motherboard might be un-compatable.

p.s.

if ur on twitter.. follow this guy : leonbollerup

he specializes in getting OSX to run on Dell. maybe he can help.

In Topic: boot doesn't want to boot!~Solved

08 October 2010 - 12:47 PM

can u confirm that the disc is bootable? what software did u burn it with?
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy