Jump to content

clarencek

clarencek

Member Since 30 Sep 2010
Offline Last Active Oct 04 2010 02:57 PM
-----

Posts I've Made

In Topic: Lifehacker EP45-UD3P OSx86

01 October 2010 - 04:06 PM

Make sure to set the SATA controller to AHCI mode in the BIOS.

Your motherboard is easily among the most compatible, installing OS X should be a breeze.

If you type the model name in the search box up top you'll find several threads dedicated to the Gigabyte EP45 series boards.

yea i did set it to AHCI already. (followed lifehacker's guide closely step by step)

everything was alright till the mandatory reboot after the install.

my hdd, which i installed osx on, just doesn't show on the bootloader after it restarts, although i'm able to select my hdd as a startup disk from the installer.

if I select it, then it will reboot but gets stuck at "verifying  dmi pool data", which i know happens cos stellarolla isn't patched in my hdd.

i'm at my wits end. i tried everything from journaled, case sensitive journaled, no spaces in my hdd name, no numbers in my hdd name.

im so close to the finish line it's frustrating! 

been searching the forums for days and tried possible solutions but it's still the same. darn :(

i'll continue searching and see if anything pops up.

in the meantime, any help would be greatly appreciated! Thx!

In Topic: Introduce yourself

01 October 2010 - 04:52 AM

hi guys

clarence here.

been eyeing on building a osx86 myself for quite sometime now and came across this forum!

In Topic: Lifehacker EP45-UD3P OSx86

01 October 2010 - 04:47 AM

addtional info:

I read it somewhere on this forum that the problem may be due to a older monitor im using.

Changed it HD 23" samsung LCD monitor but the end result is still the same.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy