Jump to content

VicVance

VicVance

Member Since 02 Sep 2010
Offline Last Active Sep 01 2015 08:03 PM
-----

Topics I've Started

Intel HD 4600 e Yosemite

30 August 2015 - 08:05 AM

Salve ragazzi e buona Domenica!

 

Sono passato recentemente alla GPU integrata dato che ho notato migliori prestazioni della mia HD5450.

Il problema è che ora OS X non mi carica l'ambiente grafico (resta al logo della Mela). Se lo avvio in Safe Mode, arriva alla schermata di login ma non va avanti.

 

Dato che ho visto che alcuni di voi del forum utilizzano la HD 4600 volevo chiedervi: potete illustrarmi i passaggi per farla andare?

 

Grazie in anticipo :)

10.10.3 su ASUS Z97-C: Un aiutino con Clover

28 June 2015 - 12:26 AM

Salve ragazzi.

 

Ho installato con successo Yosemite nel mio HW in firma.

Ora vorrei chiedervi qualche dritta:

 

 

1) Vorrei abilitare iMessage ed ho letto che è consigliabile avere Clover con bootloader, solo che quando tento il boot con Clover, il PC va in KP, mostrandomi un problema relativo al caricamento del Kext dell'ACPI . Con Chameleon il boot avviene senza problemi. Cosa mi consigliate di fare? Attached File  20150628_163838-1.jpg   81.71KB   2 downloads

 

2) Secondo voi lo Speedstep della CPU funge in modo corretto? Attached File  Intel Gadget.tiff   62.97KB   4 downloads

 

Se poi avete qualche dritta in più da darmi voi che avete da tempo Yosemite sul vostro HW Intel, ve ne sarei grato ^_^ (dato che vengo da AMD) 

 

Grazie a tutti per le risposte :)

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy