Jump to content

Kervich

Kervich

Member Since 24 Nov 2006
Offline Last Active Jul 22 2016 08:25 PM
-----

Posts I've Made

In Topic: OS X 10.10.4 Update Available - Build 14E46 - Updated

02 July 2015 - 10:42 AM

boot with nv_disable=1 and install nvidia beta drivers WebDriver-346.01.03b01 for my 970GTX

 

 

Btw, official web drivers are already available

In Topic: Clover issue

25 June 2015 - 12:34 PM

The first line of text clover shows just before the clover GUI loads shows 3065

Both Clover Configurator and the Clover System Preferences pane also shows 3065

I use the packages downloaded from clover to do the updates.

The problem is, that your fusion drive is seen as two or more independent partitions on different disks. Now, when you boot UEFI mode, you run Clover from one or the other (depends on your mobo/clover logic/etc) EFI partitions (you have one for each GUID-formatted drive in the system). The problem here is that clover updater cannot figure out where to update its UEFI components/drivers - it knows where it booted off from, but it is not guaranteed that the next time it will root from the same ESP.

 

Now, here's what I do to update my Clover:

 

=== DO THE COMMON SENSE CHECK - ENSURE YOU HAVE BACKUPS, BOOTABLE DRIVE TO REINSTALL THE SYSTEM, ETC. JUST IN CASE SOMETHING GOES WRONG ===

 

1) format a USB flash drive/SD-Card/external drive (any size, even 1Gb is ok) in GUID mode.

2.1) run the Clover installer/updater and install it to the USB to update the Clover EFI modules on the USB

2.2) run the update on the target system (Macintosh HD) to update stuff in /Library etc..

3.) copy updated CLOVER.EFI and others from the USB's ESP to that of your boot drive (that is most probably disк0s1 - you should know that better). Preserve your config, kexts, and whatever you know should not be overwritten.

In Topic: 10.9.5 Update killed my sound

10 October 2014 - 11:07 AM

Which bootloader are you using? For clover, use the following instructions, to patch your AppleHDA.kext on-the-fly: https://github.com/t...audio_CloverALC

If you're using Chameleon or one of its variants, there's similar approach available in the latest versions

In Topic: GT 740 on Mac OS X

18 September 2014 - 03:13 PM

EVGA 04G-P4-3748-KR GeForce GT 740 Superclocked 4GB 128-Bit GDDR5 PCI Express 3.0 Video Card

Work without problem

 

Does it show up correctly in system reports? If so, could you please share the PCI vendor/device ID of this card? Cheers.

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy