Jump to content

aleister Crowley

aleister Crowley

Member Since 11 Aug 2010
Offline Last Active Jan 01 2016 12:32 PM
-----

Posts I've Made

In Topic: Autosleep-Script

28 March 2011 - 09:00 AM

(Native)Auto Sleep still not working with 10.6.7. I have LG BH10LS30 BluRay Drive, this Drive broke my Autosleep.

So i use the Script...no Problem at all

In Topic: ATI Radeon HD6000, HD5000 and HD4000 series support in Chameleon

19 February 2011 - 08:10 AM

Hi

My idle temps are around 53*C a few degrees higher than windows.

You can change the behaviour of the fans by using Radion Bios editor in windows, but that involves reflashing the GPU's BIOS.

Performance - I have no idea. I get a cinebench result in windows 52fps and the same as you in OS X around 34-35fps.

D


Another Reason for higher Temps in Snow Leopard is the missing ATI Powerplay (low 2d Idle Clock Rates) Obviously the Atikexts cant run Ati Powerplay...

In Topic: SMC Monitor

13 February 2011 - 04:53 PM

Can you post a screenshot of the "P & C states" window?

Actually all calculation is done by FakeSMC (IntelCPUMonitor), SMC Monitor just reads the keys from FakeSMC.


I attached a Screen of P&C States fro my Core i5 .
Accordings to Voltage changes and Frequenzies in MSR Tools native Speedstep/Turbo works without Problems from Bios Settings. I dont use DSDT edits or Chameleon C&P states.

The P&C States Table looks normal to me ? All standard Frequenzies up to 2268 Mhz (standard for Core i5 750)

But why IntelCPUMonitor/FakeSMC calculates so wrong Values ?

In Topic: SMC Monitor

13 February 2011 - 07:52 AM

You should add 150, I guess.

I have a C2D 2.0 GHz, 800 MHz FSB, and added this to smbios.plist

<key>SMmaximalclock</key>
	<string>2000</string>
	<key>SMexternalclock</key>
	<string>200</string>


no difference with :
<key>SMexternalclock</key>
<string>150</string>

The Calculation of the CPU Frequenzies is still wrong in SMCMonitor.
Also the CPU Clock Rates are not based on the real Speedstep/Turbo Clocks. SMCMonitor is always Off and shows Idle or Load Frequenzies where is a completely different Clock Rate in Realitiy (SMCMonitor shows 1011Mhz where 3.150Mhz is right), Strange.

In Topic: SMC Monitor

12 February 2011 - 06:20 PM

Thanks, Slice.

That was really the problem here, FSB detected by Chameleon was wrong. I configured SMexternalclock in smbios.plist and IntelCPUMonitor shows correct frequencies now.


nice.. can you tell me what i have to add in my smbios.plist ?

I use 150mhz BLCK/FSB on my Core i5 750 on SL 10.6.6
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy