Jump to content

Fabio1971

Fabio1971

Member Since 04 Aug 2010
Offline Last Active Today, 04:28 PM
*****

#2241282 Ciao "di nuovo"

Posted by Fabio1971 on 30 May 2016 - 07:21 PM

RiBenvenuto Fabio

#2239860 Bentrovati!

Posted by Fabio1971 on 23 May 2016 - 01:32 PM

Benvenuto  :)

#2239594 Aiuto ! Sono in crisi per il dissipatore

Posted by Fabio1971 on 21 May 2016 - 07:04 PM

Come dissipatore ha liquido ti consiglio : http://www.corsair.c...quid-cpu-cooler Fabio

#2225338 Messa su strada T-maxMod

Posted by Fabio1971 on 21 March 2016 - 08:40 AM

Grande progetto, ti manca scritte in bianco del pneumatico  :yes: Fabio

#2225337 [Guida] OS X Yosemite 10.10 Asus Z87 Deluxe

Posted by Fabio1971 on 21 March 2016 - 08:35 AM

Salve a tutti... Qualcuno ha azzardato ad aggiornare a El Capitan??? Sono fortemente tentato, ma sul mio Hackintosh ho talmente tanta roba che se non riparte mi prende malissimo!!!!La miglior cosa è salvare il tutto e fare un installazione pulita. Fabio

#2210277 Jolly e gengik84 nuovi moderatori Italiani

Posted by Fabio1971 on 25 January 2016 - 07:44 PM

Congratulazioni Jolly e gengik84Benvenuti nello staff  :) Fabio

#2200213 auguri

Posted by Fabio1971 on 25 December 2015 - 06:45 AM

Auguri a tutto lo staff di Insanelymac e a tutti gli utenti.  :santa:  :santa:  Buon Natale   :santa:  :santa: Fabio

#2187160 [Guida] Preparazione Usb e installazione OS X 10.11 "El Capitan" con...

Posted by Fabio1971 on 10 November 2015 - 06:14 AM

Ciao, averi un problema. Ho installato El Capitan seguendo questa guida utilizzando Clover. Dopo il riavvio, faccio partire la partizione dove ho installato il sistema utilizzando la chiavetta, vedo la schermata nera col logo bianco per un secondo poi si riavvia tutto... Sapete dirmi dove ho sbagliato?   Le componenti del mio PC sono: - asus p5q pro - gt 610   Grazie del aiuto.Hai eseguito l'installazione del bootloader Clover in legacy Fabio

#2183321 Ciao

Posted by Fabio1971 on 29 October 2015 - 11:09 AM

Benvenuto

#2180215 [Guida] OS X Yosemite 10.10 Asus Z87 Deluxe

Posted by Fabio1971 on 21 October 2015 - 05:59 AM

nel caso volessi provare basta sostituirlo su S/L/Kernels? e riavviare? Si Fabio

#2180095 Scheda video compatibile con Mavericks

Posted by Fabio1971 on 20 October 2015 - 06:14 PM

Ciao FabioUn mio amico mi chiedeva se questa modello di scheda video : VGA Gigabyte nVidia GeForce GTX 760 GV-N760OC-4GD Core 1085/1150 Memory GDDR5 6008MHz 4GB DVI HDMI DP, se Yosemite la riconosce nativamente e se va bene prima che l'acquista. (244.00 €)Considera che la vuole usare anche lui come editing con Final Cut Pro  X LuigiSi è riconosciuta nativamente, il mio amico la utilizza con Final Cut Ciao Fabio la 760 e' compatibile con Lion?  Da maverick in su ho avuto modo di provarla Fabio

#2179955 [Guida] OS X Yosemite 10.10 Asus Z87 Deluxe

Posted by Fabio1971 on 20 October 2015 - 10:22 AM

fabio riguardo il post  #185  e' possibile che devo usare  questo  kernel patchato?   http://www.insanelym...-w-reboot-loop/Io su questa scheda mai usato kernel patchato Fabio

#2177553 [Guida] Preparazione Usb e installazione OS X 10.11 "El Capitan" con...

Posted by Fabio1971 on 14 October 2015 - 10:23 AM

Questo valore è 103 oppure 0x3 ?Impostarlo ha 0x03 per fare le varie modifiche Fabio

#2176731 [Guida] Preparazione Usb e installazione OS X 10.11 "El Capitan" con...

Posted by Fabio1971 on 12 October 2015 - 10:22 AM

No, ti assicuro che non è così. Se devi installare il kext con lo script di toleda, devi impostare 0x3 o 0x67. Al successivo riavvio puoi rimettere 0x0 e, così, avrai sia l'audio funzionante che SIP completamente abilitata. Ovviamente testato sulla macchina che vedi in firma.Utilizzando Clover alc script di toleda 0x67 non funziona testato. Va a buon fine con 0x03 Ma con Yosemite e senza toccare clover lo sleep funziona senza problemi. Ok, ma c'è qualche fix da mettere in clover per le USB? Oppure bisogna mettere le mani al DSDT?Controlla nel config.plist alla voce usb P.S. Qui problemi di installazione OS X10.11 e non per post installazione. Grazie Fabio

#2176336 Enoch Bootloader

Posted by Fabio1971 on 11 October 2015 - 08:56 AM

non funziona, qualche altra stringa per lo speedsteep ed enoch? inoltre come nascondo l'icona Recovery HD che ora mi appare tra gli os x selezionabili? Non ho alcuna partizione relativa a quella icona... Posta la cartella ExtraIn o.c.B.p. aggiungi :<dict> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string></dict>Fabio

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy