Jump to content

Verkut

Verkut

Member Since 03 Aug 2010
Offline Last Active Oct 09 2013 05:56 AM
-----

Posts I've Made

In Topic: [Problem] GMA X3100 Random Graphic Freeze, Mouse Cursor Still Works

02 June 2012 - 08:55 PM

Notice 2
It seems to me the main source of the problems is Flash. With installation/reinstallation of Adobe soft I was installing/reinstalling Adobe Flash.

In Topic: [Problem] GMA X3100 Random Graphic Freeze, Mouse Cursor Still Works

21 May 2012 - 06:04 PM

One more notice.
I reinstalled Adobe soft and freezes came back. So I reinstalled Mac OS X again (10.7.2) and restored from Time Machine (with the same Adobe soft and everything - including old kexts) - freezes disappeared!
I cannot explain this phenomena

In Topic: [Problem] GMA X3100 Random Graphic Freeze, Mouse Cursor Still Works

07 May 2012 - 01:37 PM

Then I'm out of ideas! What helped me was reinstalling 10.7.0 from scratch (without any 3rd party kernels or something) - a pure Mac OS X installation + Chameleon, and then upgrading to 10.7.2 and adding my specific kexts. I cannot tell what is the difference between two copies - I'm so tired of hours and hours of testing and freezing

In Topic: [Problem] GMA X3100 Random Graphic Freeze, Mouse Cursor Still Works

07 May 2012 - 02:39 AM

Well, the theory about cheap hardware is not for me :) I have a top IBM hardware, the most expensive laptop they were selling. it works on Win without problems. And on 10.6.7 without any problems too! Starting from 10.6.8 and now 10.7.2 I had freezes.

My 2-cents for the theory is that the persons that have this problems both
1) Use VGA-out
2) Use extensive graphic software

In Topic: [Problem] GMA X3100 Random Graphic Freeze, Mouse Cursor Still Works

30 April 2012 - 05:35 PM

Thanks for the suggestion! I tried every MacBook possible with no success :(

BUT when I reinstalled Mac OS X 10.7.0 and then updated to 10.7.2 and restored from Time Machine my previous config, the freezes disappeared!!!! I run the same config as before, the same DSDT and the same SMBIOS (with non-existent MacBookPro2,3). But there are no freezes. So it makes me think the problem is not in MacBook version. And I run the same set of kexts as before (10.7.2 + replaced X3100FB from you, VoodooPS2Controller, VoodooTSCSync, and AppleACPIPlatform from 10.6.7 (or else I have problems with sleep which I cannot fix), patched AppleRTC for BIOS fix and patched IOAHCIFamily for TRIM, patched AppleHDA and FakeSMC with a couple of plugins, patched Apple16X50Serial + TabletEnabler for Wacom).

No freezes for 2 days on the same config. I tried every single software that caused freezes before (like Parallels or Adobe software or Flash) - everything is ok. I can't understand why
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy