Jump to content

Larx

Larx

Member Since 23 Jul 2010
Offline Last Active Nov 03 2017 02:04 AM
-----

Topics I've Started

New Clover 2.4 4012+ Issue

25 September 2017 - 06:58 PM

Can someone help me?
Clover stop working after upgrade to version 4097+ and above?
What is changed?
I got this error??? 
Help :)

6VfMOVM.jpg?1

 

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy