Jump to content

Larx

Larx

Member Since 23 Jul 2010
Offline Last Active Oct 15 2017 05:00 PM
-----

Posts I've Made

In Topic: Clover General discussion

24 September 2017 - 05:05 PM

Hello! Please, I need help. I stack with Clover V2. 4012 version. When i put v4220 i got this error. Can someone help me? 
With 4012 Clover works perfect, but i need v4220 for High Sierra. Thanks!

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy