Jump to content

TouchMyBox

TouchMyBox

Member Since 22 Jul 2010
Offline Last Active Jul 30 2011 01:12 PM
-----

Posts I've Made

In Topic: Fermi 5XX works with Lion DP4/GM!

20 July 2011 - 09:30 PM

@touchmybox: use npci=0x2000 and -v and tell us where it stops then


I've done both, despite stalling there, it still boots up oddly. with the npci, it just works as normal, but no flash, games, video etc.

In Topic: Power Button & WOL Wakes in Lion (10.7)

20 July 2011 - 09:25 PM

I'm using istat menus

It tells you a rough reading of your CPU volage, speedstep for me means 0.89 V when idle. After waking it stays at 1.26 V

In Topic: Fermi 5XX works with Lion DP4/GM!

20 July 2011 - 04:54 PM

My GTX580 works with "-v" Bootflag, inserting the blank line does not work and screws my system.


Just tried that, no dice...

Do you just have the spinning wheel during the grey apple boot screen? I don't

in verbose mode, it just stalls at PCI Configuration Begin, but oddly enough, it boots up a few moments later which no additional messages.

edit: I tried using npci=0x2000, and it gives me the spinning thing, but it doesn't help any.

In Topic: Fermi 5XX works with Lion DP4/GM!

20 July 2011 - 04:46 PM

So how come a blank graphics mode entry for you guys allows you to get 3D an video playback, but it does jack all for me and my GTX 580? I've followed the steps in this thread to a T with no luck.

In Topic: Supported Graphics cards with Full QE/QI

20 July 2011 - 01:52 PM

So does anybody have a 5870 working with displayport in lion? If so, how? I have a reference 5870 and I can only use DVI, and i have to replug in the DVI cable every time I boot. :\
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy