Jump to content

Stani90

Stani90

Member Since 21 Jul 2010
Offline Last Active Feb 18 2012 06:27 PM
-----

Topics I've Started

[Aiuto] Post Installazione Lion

30 July 2011 - 04:26 PM

Buonasera a tutti sono riuscito ad installare Lion adesso pero mi trovo a dover far riconoscere la mia scheda video nVidia 9500gt 1Gb non trovando soluzione...premetto che prima avevo installato Snow Leopard Retail e avevo tutto riconosciuto senza dover inserire nessun kext....

Se può' essere d'aiuto a qualcuno per l'audio ho usato VodooHDA 2.7.1 mentre per l'ethernet ho usato RealtekRTL81xx-0_0_67%2B
Grazie.

[EDIT]
Grazie ad un utente del forum di nome lindio (che ringrazio ;) ) sono riuscito a fare qualcosa ma non riesco ad attivare qe/ci...ecco qualche screen:
Posted Image
questo e' invece com.apple.Boot.plist:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>EthernetBuiltIn</key>
	<string>Yes</string>
	<key>GenerateCStates</key>
	<string>Yes</string>
	<key>GeneratePStates</key>
	<string>Yes</string>
	<key>Graphics Mode</key>
	<string>1680x1050x32</string>
	<key>GraphicsEnabler</key>
	<string>Yes</string>
	<key>Kernel</key>
	<string>mach_kernel</string>
	<key>Kernel Flags</key>
	<string>-v arch=i386</string>
	<key>Legacy Logo</key>
	<string>Yes</string>
	<key>Theme</key>
	<string>Twilight</string>
	<key>Timeout</key>
	<string>1</string>
	
</dict>
</plist>
Grazie...

Mi presento...

30 July 2011 - 02:04 PM

Ciao a tutti mi chiamo Stani ho 20 anni e vi seguo già da un po...
Ho cominciato l'hack con Leopard poi sono passato a Snow e adesso sono riuscito ad installare Lion (con qualche problema)....
Spero di trovarmi bene (anche se già lo so :D )...
Ci vediamo in "giro"....
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy