Jump to content

CaptainJack406

CaptainJack406

Member Since 10 Jul 2010
Offline Last Active Nov 18 2013 05:02 PM
-----

Topics I've Started

Cannot boot without -f flag

28 October 2013 - 01:21 PM

Hi,

 

I've been happily using ML on my Hackintosh (specs in my sig) and have recently upgraded to Mavericks. I simply installed it over the top of ML as I have far too many apps installed to be starting from scratch.

 

Everything seems to work fine but I cannot see to boot up without the use of the -f flag. Without it, the boot screen simply sits there with the rotating wheel. I have rebuilt my kext cache but I don't even have any mkexts in E/E or S/L/E. 

 

It *seems* to be related to my ACL662 AppleHDA kext as when I try and run kextcache -system-prelinked-kernel. I get some invalid signature message. I read that this is due to the kext being unsigned by Apple. The sound, however, seems to be working fine...

 

Any ideas?

 

CJ

Cannot boot from hard disk

31 October 2012 - 01:56 PM

Hi,

I have a Hackintosh with system specs as per my signature. I am making progress but one of the issues I seem to be stuck at trying to boot from the hard drive.

I installed the OS using ##### USB and can boot into Mac just fine using that. However, using either Chimera or Chameleon, the computer reboots just before the GUI is displayed. It seems to go through all the loading of kexts etc. but reboots at the end. Cannot boot using -x or -s. GraphicsEnabler is set to no as my ATI card doesn't like it but the new one should behave better.

Any ideas what I can try or find out what is causing the issue? Or maybe some other bootloader?

Cheers,
Alex
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy