Jump to content

CaptainJack406

CaptainJack406

Member Since 10 Jul 2010
Offline Last Active Oct 20 2014 04:04 PM
-----

Posts I've Made

In Topic: No "Time Machine" option in Utilities when recovering

20 October 2014 - 07:31 AM

Recovery partition requires Clover and I simply cannot get Clover working properly on my non-UEFI board. I just created a Mavericks USB boot disk, so will use that in case of issues.

In Topic: No "Time Machine" option in Utilities when recovering

19 October 2014 - 12:24 PM

Same here - any solution to that, other than have an older Mavericks USB stick ready?

In Topic: Cannot boot without -f flag

28 October 2013 - 06:10 PM

Hmm... with the new FakeSMC, sound, shutdown and the network seems to be OK...but again, only when starting with the -f switch. Without the -f switch, the bootup is much quicker but no network or shutdown.

 

kvonlinee, what do I do with the kext utility software? Run it to rebuild cache and fix permissions?

In Topic: Cannot boot without -f flag

28 October 2013 - 05:21 PM

Hi rlf and thanks for the reply. 

 

Been doing some digging around and found this. The Hack boots fine without the -f flag if I remove AppleHDA from SLE but obviously no sound. I've read somewhere that a new FakeSMC (5.3) might solve it, so I installed that. Result: success! Now, I don't need to use -f flag... but... Sound stopped working and so has the Ethernet card and so has the shutdown (it hangs just before the unit is supposed to power down with "MACH reboot" in console). I have fixed the sound by using VoodooHDA but Ethernet still doesn't work, nor does it shut down properly.

 

So... I went back to the old FakeSMC (4.2.0) and everything is as before. Ahhhhh! Fix one thing, 10 others break... Fun, fun, fun!

 

Mind you, it boots a few seconds quicker with the new FakeSMC... which is nice.

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy