Jump to content

ciencia02

ciencia02

Member Since 06 Jul 2010
Offline Last Active Nov 01 2013 02:39 PM
-----

Posts I've Made

In Topic: Anyone with LION on Dell Precision 690 ? -Yes ME :)

23 July 2012 - 11:59 PM

need help installing lion on my 690 I have try to use retail lion with nawcom, chimera loader , chameleon and my computer keeps rebooting , I went ahead an try Iatkos L_2 but no luck what so ever I don't get to pass from the apple loading screen.

In Topic: Help

07 September 2011 - 02:20 AM

reinstall but this time dont use ##### ,instead get ur drivers kexts and install them with kext Util + install myhack 1.1.4 or any of the new chameleon releases ,do some research as i don't have any clue regarding the dual xeon hackintosh.



ok, I kept reinstalling, use different options one of them was my hack 1.14 and still it keeps rebooting, finally got and installation to work by upgrading to 10.6.6 with the combo update and them using pratsys 10.6.6 legacy kernel. in order to boot I have to set the pcitrootuid=1 cpus=1 -v on the bootloader screen, and I don't have full graphics, been trying to make work but not luck another problem is that SL doesn't recognize my original cpu, it says I have a intel core 2 duo instead of a xeon core 2 duo, in the hardware profile it reads that I have 1 cpu 4 cores, when I tried to install lion the system tells me that lion can only be install on a core 2 duo or xeon processor. any ideas how can I fix this problem.

In Topic: Dell precision 690 DSDT help

02 September 2011 - 11:26 AM

well I am trying to install from an original snow leopard version and I could see the sata drive only time I can't see it is when I tried iatkos s3 version 2. but I am still running into problems with the original version, cuase once I finish the installation everything since good, but I can't booth directly from the drive I have to keep using the legacy ##### or Nawcom cd. ##### won't work, so I need help or guide on how to install snow leopard on this system.

In Topic: Dell precision 690 DSDT help

18 August 2011 - 10:11 AM

O, i instaled on this machine but i Used 1 IDE harddisk, and go to install, and after install i modify SAS driver, it ok, u can try

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy