Jump to content

jake2jake10

jake2jake10

Member Since 29 Jun 2010
Offline Last Active Dec 28 2013 10:49 PM
-----

Topics I've Started

copycatx not opening on Iportable 10.6.2

14 November 2012 - 11:50 PM

the version of copycatx that is included with the iportable 10.6.2 download isnt working. When i open it from my applications folder it just gives me a box that says "install" "close" and more info or something like that. no other options. so if i click install it just freezes and crashes. What do i do? what can i use instead of copycatx? thanks!

Screen shot 2012-11-14 at 4.12.02 PM.png

here is the picture after i click install
Screen shot 2012-11-14 at 4.08.23 PM.png

Unable to access osx86 wiki

18 January 2012 - 04:26 AM

Have you guys been having problems viewing the wiki? it shows up all messed up in internet explorer and other browsers.

"error reading image data" Whil trying to burn both iAtkos L1 and L2

18 January 2012 - 04:20 AM

Hey guys i keep getting error reading image data while burning iatkos L1 and L2 to disks. I have triend many torrents and currently use power iso but have tried multiple other softwares. Ik its not my drive or the disks so idk what to do. If you can share links and have a link to a valid torrent let me know. I have tried converting the file to .iso which gives me another error or just changing the file extension which then does let me burn it but i get an error reading plist file while booting the disk on my pc. Any help is appreciated.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy