Jump to content

McDude

McDude

Member Since 24 Jun 2010
Offline Last Active Dec 01 2012 04:56 PM
-----

Posts I've Made

In Topic: [Help] Cheap (Sub $300) Hackintosh

10 July 2012 - 02:31 PM

Here you go - The build will cost you just above $ 350 mark but would really do what you are expecting it to do :)

Intel core i3 Sandy Bridge 2105 for $134.99
http://www.newegg.co...N82E16819115090

Mini ITX Motherboard - GIGABYTE GA-H61N-USB3 - $79.99
http://www.newegg.co...N82E16813128526

CORSAIR XMS3 4GB - $ 22.99
http://www.newegg.co...N82E16820233132

Slow Speed Intelli Power 1 TB HDD for $ 74.99
http://www.newegg.co...N82E16822136758

Apex Mini-ITX Tower with 250W Power Supply for $39.99
http://www.newegg.co...N82E16811154091

Ref - Tonymacx86.com

Hope this helps.

In Topic: Ati Radeon HD 5650 on Lion 10.7 with CI/QE

05 July 2012 - 04:59 PM

Could anyone give me 5650m VBIOS? I cant extract it on my laptop(

(In GPUZ its button near from "BIOS Version")


You can get mine here. This is extracted from Sony VAIO EB2 series running on ATI 5650M. Not sure if it is safe to use if your manufacturer is different.
Link --> http://www.mediafire...nz567awg2576wl7

I have finally got full resolution & QE/CI on my Sony Vaio VPCEB3M1 using ATI HD 5650 thanks to you guys.


I would be very lucky to hear from you that you've got 1080p screen on your lappie.

In Topic: Ati Radeon HD 5650 on Lion 10.7 with CI/QE

02 July 2012 - 02:49 PM

Hi Bogdantiku,
Would you mind zipping your extra folder and sharing it for me?

In Topic: Mobility Radeon HD 5650 QE/CI WORK! (26/2 Update!)

21 May 2012 - 06:24 PM

I am able to get to the screen with GraphicsEnabler=No 100% times with FULL Resolution 1920x1080 but with No QE/CI but the moment I change it to Yes I get sometimes blank display with little backlight, sometimes little blurred display, sometimes overlapped display and sometimes mindblowing fully working display.. Framebuffer can be Hoolock or Eulemur doesn't make any difference. I am using all vanila kexts with vanila boot file from Chimera 1.9. Using the boot file from famous r875 makes no difference either.
EDID is extracted using Win7 and put in place of overrides directory properly. I am able to see all supported resolutions and change them when GE is set to Yes. With GE=No only one resolution appears and that is final. I am thinking of changing ATI5000Controller.kext to try and change the connector info but I am not able to get the senseid using radeon bios decode so the possible permutations are very huge to use trial and error method.
I just need right directions or hint to proceed from here..
Please help I am very close to get a nearly working hackintosh laptop

In Topic: ATI HD5650 on Sony FullHD with QE/CI but unstable

06 May 2012 - 03:41 AM

I am facing the exactly similar issue over last few months.
The only way I can get the guaranteed Full HD display is by using GraphicsEnabler=No and Graphics Mode=1920x1080x32 in the boot plit. This obviously doesnot give me QE/CI.
The reason the blurred screen is coming is because for some reason the LVDS is identified as CRT. (source - IORegistryExplorer).
We need to patch either Hoolock or Eulemur personality to include connectors for LVDS(7), HDMI(11) and VGA(1).
The issue that I have is I am not able to get the VBIOS results properly as well. I mean I cant get senseid for LVDS so it is bit diifficult for me to patch the personalities.

Have you extracted your Video BIOS ROM?
You can run the VBIOS tool by Dong to extract it.
Then you should use radeon_bios_decode to generate the text with connector details.

Post them here and let's take it forward together.
Meanwhile can you please post your complete config as well?
Mine is VPCEB2C5E with Corei5 520m, 5650m, 1080p, 4 GB RAM and 500 GB HDD
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy