Jump to content

krst

krst

Member Since 20 Jun 2010
Offline Last Active Dec 04 2012 02:03 PM
-----

Posts I've Made

In Topic: [GUIDE] Lenovo ThinkPad T510/510i (plus T410 and W510) 10.6-10.7-10.8-10.9 al...

02 December 2012 - 01:15 PM

I had issues with this update on t410, but when i did a clean install of 10.8.2 with this update included i was able to make it work fine.
Don't ask what the difference is.

In Topic: [GUIDE] Lenovo ThinkPad T510/510i (plus T410 and W510) 10.6-10.7-10.8-10.9 al...

04 November 2012 - 06:37 PM

I can't boot into single user mode [even with -x switch], but I did boot into safe boot and removed caches. Unfortunately - no change.

EDIT:

I've removed the caches using installer and running console there, and now I get:

Kernel Extensions in backtrace:
com.apple.iokit.IOHIDFamilu(1.8)
dependency: com.apple.driver.AppleKeyStore(28.21)
cn.sh.fang.ThinkpadUltraNav(1.1)

EDIT2:

after removing the ThinkpadUltraNav kext [and cleaning caches] I end up with same message as on the photo from 2 posts before.

EDIT3:

I have reinstalled using myHack, I've applied the DSDT and kexts from this thread and everything seems to be ok [haven't tested everything, but it boots to Mac just fine!].
I'm not sure what the problem was, but now it works even without the ThinkpadUltraNav kext.

In Topic: [GUIDE] Lenovo ThinkPad T510/510i (plus T410 and W510) 10.6-10.7-10.8-10.9 al...

04 November 2012 - 04:22 PM

Damn it...
It's not about voodoops2 kext.
It's kind of strange... Here's what I get when I try to start with -v [-x works fine] - take a look at the attachment.

:/

Posted Image

In Topic: [GUIDE] Lenovo ThinkPad T510/510i (plus T410 and W510) 10.6-10.7-10.8-10.9 al...

03 November 2012 - 10:27 PM

hey again,

I was able to install 10.8.2 on T410 and boot it, however.. I've got an issue [as usuall].

So when I boot with VoodooPS2.kext I won't be able to use keyboard/trackpad. I can't even use anything else connected via usb.
I am able to boot into safe mode and there it works fine.

I've removed VoodooPS2.kext and tried to boot again, however I was not able to. I get a white screen for a minute or two and then my laptop reboots.

Any thoughts on this?

Thanks

In Topic: [GUIDE] Lenovo ThinkPad T510/510i (plus T410 and W510) 10.6-10.7-10.8-10.9 al...

19 October 2012 - 10:49 AM

I have 10.8.2 running like 10.8.0. Even the small update for 10.8.2 is installed.


Are you running on T410? If so, can you share your kexts/dsdt?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy