Jump to content

Blah101

Blah101

Member Since 06 Jun 2010
Offline Last Active Dec 21 2013 04:01 AM
-----

Topics I've Started

Two issues since upgrade

02 September 2012 - 12:19 AM

Ever since I upgraded to 10.8.1 I can't seem to get facetime to open properly. It loads, but no window comes up. In addition, my logitech C910 is "seen" so to speak, but I can't get it to work in Skype. I can easily use Photo Booth without an issue, but I can't see myself in Skype and FaceTime won't load. Any suggestions?

Can't get my 10.7.4 installation to sleep properly.

29 June 2012 - 10:55 AM

Hey guys. I have a rig I am configuring using an EP43-UD3L Motherboard with a Core 2 Quad inside and a GTX 560 as the graphics card. I made my own DSDT following the instructions on orilla, but my only problem is that I can't get my computer to sleep. It will shutdown the hard drive, but the rest of the computer still runs. The screen will go black, but even if I wiggle the mouse and it will restart. Any fix for this?

Trying to compile my own DSDT, but I am getting errors.

27 June 2012 - 01:30 AM

I was following the Removed I downloaded the DSDT editor, and the .txt file with the patches for my motherboard (EP43-UD3L), but when I hit "Compile" I keep getting errors. I click fix errors, but they don't get fixed. Can someone help me out? Here are the errors:
Attached File  Screen%20Shot%202012-06-26%20at%206.56.45%20AM.png   70.75KB   32 downloads

10.7.4 Black screen when waking from sleep.

24 May 2012 - 01:44 PM

Would someone mind helping me out? I am not sure why this started happening. I had no issue with sleep before, was using a properly edited DSDT and everything. Last time I put my Hack to sleep and woke it up later all I got was a black screen, but the computer was running. I had to force power down and turn on to get back to normal. Any ideas?

Safari and App Store both become unresponsive. (DP3) [SOLVED]

07 May 2012 - 03:54 PM

So I have everything up and running. My issue is that Safari will become unresponsive when I try and type something in the address bar and will remain that way until I force quit it. App Store will just become unresponsive as soon as it tries to load the store. I don't know why this is happening, but it makes it really hard to use ML at all. Any suggestions?

EDIT: I can navigate through webpages if I use my mouse


I updated DP3 to DP3II and everything seems to have been fixed. Not sure why that happened
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy