Jump to content

PunkNugget

PunkNugget

Member Since 04 Jun 2010
Offline Last Active Oct 16 2017 10:13 PM
*****

Posts I've Made

In Topic: Success with High Sierra on i9-7900x X299 GA Aorus 9, Radeon Vega

09 October 2017 - 02:14 AM

Punknugget check out my Lux Vega 64 single card score.

 

Once I get my system up and running I'll have to run my LuxMark Test and see what score results show. Thanks for sharing... :)

In Topic: Success with High Sierra on i9-7900x X299 GA Aorus 9, Radeon Vega

08 October 2017 - 11:34 PM

Off topic here but I have stumbled onto a sudo overclock for my Ryzen 7 1700 Vega 64 system. Although the drivers for Vega are not quite there yet the RX 480 is kicking some serious booteeh! I bet I can top your Luxmark and Geekbenches with it. looky here! It thinks its running at 4.9GHz.

Although I do appreciate your enthusiasm, I was able to beat that score a few months ago with a multicore GB score of 59,104 using Dual 2697 v2 CPUs. In fact, there are others on here that reached a little over 50,000 with one i9 7900X CPU. I haven’t tried the other tests yet, but once I get my system going again (which hopefully will be within the next week), I will reveal the newest GB scores. Thanks for your post. ;)

In Topic: ULTRABEAST! 2 x 980Ti's / 2 x E5-2697v2 CPUs / Geekbench 59,104 Faste...

03 October 2017 - 11:00 PM

opengl in cini is really slow 100fps less then my 290x but rest is good

 

What kind of setup do you have? I'd like to see all the parts you used for this build. Thanks.

In Topic: ULTRABEAST! 2 x 980Ti's / 2 x E5-2697v2 CPUs / Geekbench 59,104 Faste...

20 September 2017 - 03:56 AM

Hey guys, some things are majorly changing on this particular build and I look forward to sharing those build changes here very soon! I'm concerned and excited at the same time. We'll see what happens here soon after the 25th of this month! :)

In Topic: Hackintosh water cooled with 16mm stainless steel tubing (improved photo,s)

14 September 2017 - 05:41 PM

Maybe it's just your camera, (and I know that I mentioned this before), why are the pics so murky and grainy? Like you have grease on the lens or something. I really would like to see some clean pics without using flash. If you're using an iPhone or Android phone, just wipe the lens with a soft cloth until you see that it's clean then turn off flash and take the pics and see what it looks like then. Look forward to the updated pics. ;)

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy