Jump to content

toleda

toleda

Member Since 17 May 2010
Offline Last Active Yesterday, 10:09 PM
*****

#2078329 Yosemite AppleHDA HDMI Audio

Posted by toleda on Yesterday, 09:58 PM

Here it is.AppleIntelSNBGraphicsFB Binary edit requiredNative:01 02 04 00 10 07 00 00 10 07 00 0005 03 00 00 02 00 00 00 30 00 00 0002 05 00 00 00 04 00 00 07 00 00 0003 04 00 00 00 04 00 00 09 00 00 0004 06 00 00 00 04 00 00 09 00 00 00Search: 01 02 04 00 10 07 00 00 10 07 00 00Find: 02 05 00 00 00 04 00 00 07 00 00 00Replace: 02 05 00 00 00 08 00 00 06 00 00 00

#2076085 Intel HD 4600

Posted by toleda on 25 October 2014 - 07:07 PM

I install 10.10 yosemite final version but my graphics card(Intel hd 4600) doesn't works.Device ID=0416 VID=8086Yosemite does not support HD4600/mobile graphics; HD5000/mobile and HD5200/mobile are supported.Fix: Post #320, http://www.insanelym...mite/?p=2059601

#2075020 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 24 October 2014 - 03:33 AM

been a looooooong time since I did a DSDT patch Also, is there a fix for loud popsssdt is simple; Extra/ssdt  (see repo pdf)dsdt edits; MaciASL/Patch, done  (see repo pdf) Best anti pop solution: 1. HDMI audio, 2. USB audioAnti pop analog: Google search; antipop mac  (never needed, tried)

#2075012 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 24 October 2014 - 03:00 AM

I already did that to no avail.See Post #1 for dsdt or ssdt solutions

#2074679 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 23 October 2014 - 05:04 PM

 it started asking for Audio ID/Layout/etc Post #1/Requirements/3. Supported Audio-IDs/1. Audio IDs using the latest Chameleon bootloader, r2437 to be exact, but I couldn't seem to get the built-in HDA enabler to work. Chameleon Installer/Custom/Settings/HDEF/LayoutID=1 (or 2 or 3)For more help, Post #1, Problem Reporting. unable install the Audio device on a Dell E7440.ALC292 not supported on with this thread. Yeah motherboard ports, and yeah I meant line inYou are reporting Intel substituted the Black jack for the Pink jack, highly unusual. For your next project, the fix requires major AppleHDA.kext surgery.

#2074674 Yosemite AppleHDA HDMI Audio

Posted by toleda on 23 October 2014 - 04:37 PM

 what i want is use only "on-the-fly" patch in the config.plist.Add the patch to config,plist:See Post #70 Download the example, open the file in a property list editor.config-hdmi_hd4000-100.plist/KernelAndKextPatches/KextsToPatch/Item 0Copy Item 0 to your config.plist/KernelAndKextPatches/KextsToPatchOpen Item 0  and edit Find and Replace as shown in Post #70 Save.Install native Capri.Restart.

#2073611 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 22 October 2014 - 03:33 AM

ID Motherboard 64-0100-009999-00101111-093009-Eaglelake$IG432DD2_BIOS VERSION: P01-A1 RELEASE DATE: 09/30/2009name mb Packard Bell iMedia S3712Bad news, null codec.  IOReg/HDEF/IOHDACodecDevice@1B (2x), 2nd entry has no codec listed, disables the motherboard codec.  It is a BIOS problem, no known OS X solution.    - Can the "2. Piker-Alpha AppleHDA8series" method have a different result ? (and does it work with 9 series motherboard ?) - Is it an error to keep "non-Apple" kext in the Clover partition rather than in the /S/L/E folder ?Method 2 is similar to Method 1, no differenceNo, AppleHDA must be in S/L/E.  Most non native kexts work properly from the EFI partition. Not getting anything in the test bar when I connect my headset mic to the Pink port and select internal mic.  Also now when I plug in to the pink port my Internal speaker switches to say headphone port and sound output stops, as soon as I unplug it goes back to internal speaker and...

#2072780 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 20 October 2014 - 10:24 PM

Hardware is ok, it works on Windows.We agree it is an 888, need the version. DPCIManager (link, Post #1)/Status screenshot.  make sure kext-dev-mode=1 is set in Clover.BTW, the script checks for the boot flag and adds it if not present.

#2071653 Mavericks Realtek ALC AppleHDA Audio

Posted by toleda on 19 October 2014 - 01:47 AM

I don't seem to be able to get sound out of any of them. Audio MIDI Setup doesn't see it as 5.1 surround cable,See Post #1, Optional Installs and More Information for 5.1, audio device to audio jack mapping, etc.

#2070849 Mavericks Realtek ALC AppleHDA Audio

Posted by toleda on 17 October 2014 - 08:54 PM

II'm not encountering any obvious errors,Answered 887 Legacy with y, should be n.  See DPCIManager/Status/Codec ID/Revision/0x0302HDMI audio is not native, see Mavericks AppleHDA HDMI Audio

#2070241 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 16 October 2014 - 09:24 PM

v3.0 - 10/15/2014 - Yosemite  Release, see Post #1

#2069829 Haskell Power Management

Posted by toleda on 15 October 2014 - 08:34 PM

Try use a different SMBios as MacBookPro8,3The only smbios that support native Haswell CPU PM are:imac14macbookpro11macbookair6

#2069822 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 15 October 2014 - 08:13 PM

 I used 3. cloverALC/Clover patched method. Run script, then install realtekALC.kext form github.One method or the other, not bothInstall native AppleHDA.kext; one choice:1. realtekALC/patch in place2. cloverALC/Clover patched

#2068780 Haskell Power Management

Posted by toleda on 12 October 2014 - 07:33 PM

verify if these kexts are loaded: X86PlatformPlugin, ACPI_SMC_PlatformPluginNot possible for both CPU PM kexts to load; Ivy Bridge/Haswell use X86PlatformPlugin.

#2067248 Mavericks Realtek ALC AppleHDA Audio

Posted by toleda on 08 October 2014 - 01:00 AM

 it reports that it's not supported, as quoted below.Audio ID: 898 is not supported, continue (y/n)That is the reason you have no audio.  Edit dsdt/HDEF/layout-id to 0x01, 0x00, 0x00, 0x00. Save, install and restart.  Reply with edited dsdt and new IOReg.

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy