Jump to content

toleda

toleda

Member Since 17 May 2010
Offline Last Active Yesterday, 09:28 PM
*****

#2156940 OS X El Capitan DP's builds!

Posted by toleda on Yesterday, 09:22 PM

Both scripts updated to d version; SIP disabled verification added. 10.11/Clover patching working the same as 10.10.  Boot with csr 0x3 and run either script.  Reboot with csr 0x0 for SIP enabled and working audio.

#2155247 Airport - PCIe Half Mini

Posted by toleda on 24 July 2015 - 03:01 PM

Is this the right procedure (below)? 1. toledaARPT.kex is deprecated, see Post #1, Airport Injection Methods5.1 Chose option 3, Handoff/BCM94352/Country Code

#2154883 R9 380, can't boot directly, have to do it via Intel 4600, Ghost monitor.

Posted by toleda on 23 July 2015 - 04:35 AM

04 DVI-I                12 04 04 06 05 DVI-I                00 10 05 06See Post #2, same sense-id.

#2154052 Yosemite AppleHDA HDMI Audio

Posted by toleda on 18 July 2015 - 07:35 PM

Working audio configuration is with different config.plist. (without the Framebuffer patches):??Attached dsdt has no HDMI audio edits, install Post #238/Toleda HDMI/Working audio with AppleHDA-272.18.1-ALC269VB_v2/DSDT.amlAdd Post #238 patch to config.plist/KernelAndKextPatches/KextsToPatch

#2153890 Yosemite AppleHDA HDMI Audio

Posted by toleda on 17 July 2015 - 08:29 PM

Could you tell me if there is any way to solve this problem?HDMI audio edits removed dsdt/GFX0, not repairable.Use the working audio configuration (includes HDMI edits).2 Choices (one or the other)1. Try 0x01006601 Framebuffer:Edit dsdt/GFX0/AAPL,ig-platform-idFind:0x03, 0x00, 0x66, 0x01Replace0x01, 0x00, 0x66, 0x01Save and restart.2. Edit Framebuffer 0x03006601:AppleIntelFramebufferCapri.kext/Contents/MacOS/AppleIntelFramebufferCapri0x03006601Find:020500000004000007040000Replace:020500000008000006000000Save, install and restart
  • RJM likes this

#2153036 AppleHDA for El Capitan discussion

Posted by toleda on 13 July 2015 - 08:45 PM

I'm looking for a robust solution for HDMI audio with a ULT GT3 Haswell Frame BufferIf 0x0300220D – Haswell CRW GT3  32MB DP DP DP isn't working, try 0x0D00260A – Haswell ULT E GT3 96MB DP DP

#2151619 ALC1150 no audio on 10.10? x99 board.

Posted by toleda on 08 July 2015 - 03:25 AM

Try this:Edits requiredKextsToPatch:Add 10.9.4-10.10-/x99 ALC Onboard Audio as shownt1-10.9-10.11-AppleHDA/Realtek ALC1150 is not correct, the script will fix Run audio_cloverALC...command to fix config.plist and install required 1150 filesCorrect x99 audio config.plist Screen Shot 2015-07-07 at 11.18.39 PM.png 127.45KB 2 downloads

#2151340 No HDMI Audio

Posted by toleda on 06 July 2015 - 10:44 PM

have a problem in setting the HDMI audio annexed follows some pictures on the hardware ...HDA disabler ensures no HDMI audio possible even with correct edits.

#2148213 Airport - PCIe Half Mini

Posted by toleda on 25 June 2015 - 03:44 PM

I have tried those at Post #1 all in vain for 10.11 beta.Post #1/BCM94352 5 GHz/BT Handoff Patch (10.10 and newer)/1. 10.10 and newer, 5GHz; working in 10.11 hi i have Broadcom BCM4352 Azurewave AW-CE123H WiF i+ BT 867Mbps Bluetooth 4.0 but  i have no bluetooth 10.10/Post #1/BCM94352 BT/1. BrcmPatchRAM.kext10.11/Post #358 See Post #1, Problem Reporting for further support.
  • jsl likes this

#2147646 HDMI recognized as DVI and bad colors

Posted by toleda on 23 June 2015 - 09:58 PM

in terms of resolution, now the 1080p looks exactly like the 1080i before, with crappy fonts very uncomfortable to read.TV setup; look for full pixel or one to one setting and enable.

#2147335 HDMI Audio through ATi HD 5450 10.6.8

Posted by toleda on 23 June 2015 - 02:23 AM

no HDMI Audio. In addition to OS X HDMI audio dsdt edits, framebuffer edits  are necessary; see Editing custom personalities for ATI Radeon HD[45]xx - ATi - InsanelyMac Forum.  For a HD5570 example of the method, see Case_Studies]_AMD-HD5xxx-HD6xxx_HDMI_Audio_v2.pdf.zip (select View Raw to download pdf).

#2145987 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 17 June 2015 - 08:46 PM

2. Deleted all audio Kexts (S/L/E)Any ideas?Bad, very bad.  Do not delete any kexts from S/L/E. What guide are you using?Audio edits do not cause boot problems.  The result of an audio problem is the Desktop and no audio devices.Screenshot shows graphics is not loading.  Why nv_disable=1?Suggest an install over the exiting install to replace deleted kexts.

#2145380 AppleHDA for El Capitan discussion

Posted by toleda on 15 June 2015 - 08:06 PM

Initial 10.11 AppleHDA.kext Support (Beta)1. Patch in Place/Chameleon or Clover: audio_realtekALC-110.command.zip2. Clover Patch/Clover only: audio_cloverALC-110.command.zip Credit: lisai9093, Post #5

#2143266 Yosemite: Audio - Realtek ALC AppleHDA

Posted by toleda on 09 June 2015 - 07:25 PM

Ok - turns out I overestimated my skills.  I went back to what i thought was a native AppleHDA.kext (got it from my USB drive).I think i am having a problem with the patching because IOReg still shows layout ID 1 when i have selected 2.  I think i  will need a bit more hand holdingNative AppleHDA.kext is only available as the result of a clean install.  Combo Update only contains changed files.  Installer has parts of AppleHDA.kext in 3 places, see "Need native?", Post #1, Yosemite: Audio - Realtek ALC AppleHDA. No idea, see Problem Reporting, Post #1; attach requested files. Did not use the native AppleHDA.kext with cloverALC-100IOReg does not shown audio player or audio device selected.See above reply for native AppleHDA.kext.Note System Preferences/Sound/Output/Digital Out is selected and "The selected device has no output controls"Unless you are using optical, no sound, no controls.  Suggest "Internal Speakers"iTunes is good player to veri...

#2141049 Intel HD 4600 QE/CI Yosemite

Posted by toleda on 02 June 2015 - 09:45 PM

  I have power management, thanks to your post, and it seems to work well, even for GFX0 so I guess it's good for now.. IOReg shows no GPU power management.  For native GPU PM, use IGPU or edit AppleGraphicsPowerManagement.kext.  For IGPU dsdt edits, see Post #/HD4600/9 Series in Yosemite AppleHDA HDMI Audio IOReg also shows no Haswell CPU PM.

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy