Jump to content

MacMeFive

MacMeFive

Member Since 14 May 2010
Offline Last Active Jan 04 2011 09:53 PM
-----

Topics I've Started

What is InMac v1.1 10.6.5 ?

02 January 2011 - 12:17 PM

Hi,
I just not succeeded to install OSx 10.6.5 on my PC, so i was looking for a new solution and i found InMac v1.1, it is available everywhere but no one even say a word about how to install it !!
All informattions are that it is for installing Mac os 10.6.5 in usb ! And it's exactly what i want (Actually external hard drive).

When i downloaded it, there is two dmg :
one Boot : containing Chameleon RC4 and RC5
and another called InMac : containing Mac files, not the installation files.

I tried to restore it a the thumb and and install chameleon two but doesn't work, kernel panic with the "CPU 0 called" stuff... even with x32 -v -f -x cpus=1 :blink:

Any one knows something about this ? How to install it or if it really works?
Thank you. :rolleyes:

upgrade from XxX to 10.6 ?

19 May 2010 - 07:10 AM

hi,
I am a noob :P , i installed XxX 10.5.6 leopard in my intel PC, i made a researches on the forum to find if i will be able to upgrad to snow leopard, but there is many topics that each gives only a small part of the answer . :wacko:

I saw in youtube a video of a guy installing iPortable (10.6.2) on his hackintosh, is this possible ?
Or is their a known method to upgrade to snow leopard ?

I am a programmer and i'd like to develop a Free app for iphone just for fun, so i need the snow Leopard to install the last iphone SDK :blink:

Thank you for the Excellent forum and community ;) i was really surprised to find that mac os can run on PC, there will be fun ...

Keyboard problem !

18 May 2010 - 04:55 PM

Hi,
After 10 days trying to install mac os my imedia2750 (desktop computer) and trying all distros, i finally got xXx Leo to work on my PC :D

But after start, a screen asks to connect my keyboard, i think this is because i don't have usb keyboard, i tried to reinstall it again to look for a keyboard fix in the options but there is nothing about keybaord in xXx leo 10.5.6.

Please, is there a way to fix this problem (the name of the fix in xXx 10.5.6 for example) or should i absolutly buy a usb keyboard (which means no mac os for today :( )?

By the way, will i be able to upgrade to 10.6.x for example (using iportable or other stuff) ?
Thank you :)

What the hell is this Error ?!

16 May 2010 - 11:02 AM

Hi,
After intalling ipc about 20 times this week and resolving dozens of errors, this last one is driving me crazy, please help.
Here a screenshot : (HD photo so it takes a few sec to load)
http://www.freeimage...?a8294a30f5.jpg

It freezes at the last line (in the screenshot). Is this a Kernel panic ?

Sepecs :

Processeur QuadCore Intel Core 2 Quad Q8200, 2333 MHz (7 x 333)
Motherboard bus Intel AGTL+
Chipset nVIDIA nForce 630i (MCP73D)
Bios Phoenix - AwardBIOS v6.00PG
HardDisk All drivers are : ATA (and stuff) so i think it's a IDE harde drive.
In the bios, AHCI is enabled and S.M.A.R.T too.

Thank you :)

iDeneb + Vista Weird problem :(

14 May 2010 - 02:49 PM

Hi,
I am trying to install iDeneb since 4 days but no way :(

First i partionned my Vista hard drive (i completely formated the PC before) then i burned iDeneb (10.5.7) into a dvd and restarted my PC and it worked like a dream :D

But when i tried to restart my pc to run my new hackitosh, nothing happened, i had a black screen with a dash blinking o_O no way to get to windows or mac os, all i can do it get to the bios !!
Dozen of hours later, i formatted my pc so that i get back my Vista, then i tried to reinstall iDeneb, but this time i have an Error during the first step of the installation :

wirefire error
and
still waiting for root device !!

I tried all classic stuff like : -x -v or rd=diskYsX (with the partition number etc ...)

I don't understand why i succeeded to install it first time but not once again ?!

I am doing all this to get iphone sdk works, so please what you advice ? Should i test another one like iPc or iAtkos, iPC have a live DVD, can i use this to install sdk and work with it normally ?

The best thing will be how can i get simply iDeneb to works again?

My specs

Processeur QuadCore Intel Core 2 Quad Q8200, 2333 MHz (7 x 333)
Motherboard bus Intel AGTL+
Chipset nVIDIA nForce 630i (MCP73D)
Bios Phoenix - AwardBIOS v6.00PG
HardDisk All drivers are : ATA (and stuff) so i think it's a IDE harde drive.

In the bios, AHCI is enabled and SMART too, i tried with IDE too but still the same error.

Help me please. :(
Thank you
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy