Jump to content

aforty

aforty

Member Since 06 May 2010
Offline Last Active Apr 12 2013 02:26 AM
-----

Topics I've Started

Incredibly slow read/write speed in two of four hard drives

20 March 2012 - 11:28 PM

So this one is bizarre.

Two of my four SATA connected (internal) hard drives have incredibly slow read/write. I downloaded Blackmagic Disk Speed Test and on these two drives I get somewhere between 3-4 MB/s write speeds, other two drives are somewhere between 80-100MB/s and even if that's slow compared to other people, I can deal with that. Everything was fine when I had Windows on this box, obviously, so it's not an issue with the drives themselves. No idea where to even begin with this...

The motherboard is a IONITX-G-E which has 4 SATA 3.0 Gb/s ports. Hmmm, what else can I tell you?

IONITX-G-E (NVIDIA ION) + HDMI sound?

13 February 2012 - 04:58 AM

Hi,
I got 10.7 (and 10.7.3) installed on my IONITX-G-E (ALC662 - I *believe*, not 100%). Everything works great except the sound over HDMI which is crucial in the HTPC role this hackintosh will play.

The closest I've gotten has been with VoodooHDA 2.7.x which will at least show all the different output devices/ports, including HDMI, but won't play any sound. My volume bar is then also greyed out.

Everything else either does nothing or gives me a kernel panic.

Any ideas? Please help!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy