Jump to content

Prasys

Prasys

Member Since 21 Oct 2006
Offline Last Active Mar 27 2015 08:08 AM
****-

#2105421 chat broken this morning

Posted by Prasys on 25 January 2015 - 05:15 AM

This IRC is amazing Poco. Good job on implementing it when I asked about it.Right and you contributed by setting up the IRC Server ? Firstly respect , second give poco some break. He is doing everything and isn't asking anything for return  . its not like the chat room is filled with ads like 'plz donate me for making an awesome site or whatever {censored}' unlike some other sites

#2101159 fixe imessage with real serial

Posted by Prasys on 06 January 2015 - 12:11 PM

Ok. All you need is generate a MLB (13 characters), following this tip:http://www.insanelym...oard/?p=2096128 Andone of  this valid ROM value: http://hwaddress.com/?q=AppleJust to be safer side , generate imessage_debug , keep the board id and other information. Currently apple uses ROM/MLB check in the future they might change things. Also be warned cloning is NOT RECOMMENDED  

#2100860 Pattern of MLB (Main Logic Board)

Posted by Prasys on 05 January 2015 - 01:29 PM

Just to add my friend who cloned his MacBookPro MLB/ROM got his ID banned in his Mac and it is no longer working. As mentioned by others , do not resort into cloning

#2100508 Clover: iMessage/Facetime Fix for Yosemite

Posted by Prasys on 04 January 2015 - 09:18 AM

Okay , I can confirm 17-digit codes is not working - it just keeps in endless loop. Resorting it to 13-digit code and also you'll have to follow fusion71au guide closely I had to re-read it to get it right , if not , even after calling Apple for activation and activating them , it would just not work . Keeps prompting , that combination of getting ROM and MLB (I believe it is more of getting the MLB somewhat 'real') to work is the key. Of course I did make others to match correctly to the mac model that i am emulating which is iMac10,1 I had to give out my real mac's SN number when they asked me and the customer code that I get from my mac. They were puzzled as well , why I had to call them couple of times to get it to work (as previously the agent had a case opened on this)  @fusion71au , thanks again 

#2099815 Intel HD2500 Mobile QE/CI Problem

Posted by Prasys on 02 January 2015 - 01:09 PM

I had this issue on my HD 3000 , the reason being is that OSX didn't grab the EDIDYou would need to grab EDID from Windows or Linux. You may use MonInfo (save the EDID as .bin file) and later you may use it to inject EDID in clover.  Generally at times you have bad EDID in your LCD Screen and this causes some issues :) 
© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy