Jump to content

Prasys

Prasys

Member Since 21 Oct 2006
Offline Last Active Mar 27 2015 08:08 AM
****-

Posts I've Made

In Topic: Help me Installing OS X

15 March 2015 - 06:33 AM

Where does kernel panic exactly happens - post a picture 

In Topic: chat broken this morning

25 January 2015 - 05:15 AM

This IRC is amazing Poco. Good job on implementing it when I asked about it.

Right and you contributed by setting up the IRC Server ?

 

Firstly respect , second give poco some break. He is doing everything and isn't asking anything for return  . its not like the chat room is filled with ads like 'plz donate me for making an awesome site or whatever {censored}' unlike some other sites

In Topic: Unable to boot Recovery HD

12 January 2015 - 02:37 AM

No you are not getting

Using that fake id i am able to boot My RecoveryHD without any issue but thing is if i add that Fake ID then on my working OS my resolution gone NO QE/CI at all 

Yes , the main reason -if you want to boot to recovery , go to Clover Options change the fake id , under normal situations you do not have to . You are changing in config.plist which YOU SHOULDN'T only change as is when you need it

 

Now to properly fix it - you would need to dig deeper , I am guessing it is because of bad EDID or you need to inject something else into /S/L/E inside reovery partition. I am not sure of your configuration

 

If your objective is to boot into recovery partition , then remove fakeid from clover config , press O when booting up receovery and use fake ID. Simple - quick win solution. You get full QE/CI in normal OSX 

In Topic: Unable to boot Recovery HD

11 January 2015 - 03:55 PM

Use it only when you want to boot to recovery disc otherwise close it down ,

 

I thought you were not able to boot to recovery disk

 

Once you are able to boot you may go to terminal and type touch /System/Library/Extensions and you should able to reboot an boot to recovery without the need for a fake ID

 

Those are your two options

 

If you are wondering why on earth you cant' boot your recovery partition , something is a miss (bad EDID ?)

In Topic: Unable to boot Recovery HD

11 January 2015 - 07:11 AM

Moment you boot , after the apple loading screen , the LED turns off ? Is that what you are facing

 

If that's the case , go to Graphics option in clover , and change the device id (fake id) to 0x00001 , it would force to load in VESA , bypassing all intel kext , this way you can get into recovery partition without issue

 

This happens on my iHack too , it is caused by bad EDID and for some reason having it in DSDT does not seem to work properly 

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy