Jump to content

osteneightysix

osteneightysix

Member Since 26 Apr 2010
Offline Last Active Jun 13 2014 08:54 PM
-----

Posts I've Made

In Topic: ecs 945gct-m3 10.6.8 booting issues

08 January 2012 - 06:48 PM

I've had the same problem with extremely slow ethernet although it happened under my RTL 8139. Try this... it worked for me. It's just a modified AppleRTL8139 btw. What was odd for me is that this problem only occurred after I updated to 10.6.8. If you can't boot just insert your installation DVD and open a terminal. Type this...

cd /Volumes/[Name of your HD]/System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/
rm -r RTL*

You should be able to boot now.

In Topic: kernel panic... help :(

08 January 2012 - 06:38 PM

Your GMA 3150 will not support quartz extreme or core image under any OS X distribution, the reason for this being that Apple has never used this card in one of their Macs. As for wifi, I can't seem to find which brand or model number you have; you can find it by booting into windows and going to the device manager.

In Topic: Problems on HPG62

02 January 2012 - 12:06 AM

You could always pick up dual-layer DVDs which hold 8.5 GB of data if you have a DVD burner that will support it. If you have a mac (or hackintosh) already, yes, you could mount the iso and use a program such as CarbonCopyCloner to transfer the content to a USB drive. As for getting the DVD/USB to boot, you can look through the guide here: http://tonymacx86.bl...ac-os-x-on.html

In Topic: kernel panic... help :(

30 December 2011 - 10:40 PM

I would try throwing arch=x86_64 and cpus=2 in there if you haven't already.

In Topic: Boot to windows 7 was broken(A recent hardware or software change might be th...

28 December 2011 - 09:09 PM

http://www.insanelym...pic=165878&st=0 I had the same problem, that link should solve your issues. Hope it works!

You can skip the part where you reinstall Chameleon. Just flag windows as the active partition and then repair through the Windows install DVD. It shouldn't mess anything up. You're using Chameleon I assume? If not just flag your bootloader partition instead of the Chameleon, and it will work all the same.
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy