Jump to content

_nem_

_nem_

Member Since 19 Oct 2006
Offline Last Active Feb 27 2012 04:55 PM
-----

Posts I've Made

In Topic: iATKOS v7 DVD 10.5.7 for Intel/AMD

29 June 2009 - 08:30 AM

Hey there!

Just want to say: Thanks ... This release works like a charm (out-of-the-box) on my hardware.

Here are the specs ...

- CPU: Intel Core 2 Duo E6850, 2x 3.00GHz
- MB: GA X38-DQ6 (install options: default settings + AHCI, OHR)
- GFX: XFX GT7600 (install options: Enabler -> Natit (EFI-strings doesn't work!))
- KB / MOUSE: Cherry wireless desktop MARLIN

I repeat: Everything works out-of-the-box (except standby / sleep, which I don't use)!

BUT ... I'm from germany, so I selected the german language-pack. This gave me some bugs: The finder-prefs doesn't worked (the usual "object.xib"-problem; installation from 10.5.6-retail solved that) and the keyboard- / mouse-prefpane seemed to be very buggy (opened just with two clicks, special-key-mappings doesn't showed up, there were two mouse-panes (general and mighty mouse), hotkey-mappings were empty (even if I resetted it to default), ... ) AND there were many untranslated strings in the whole OS X!

Everything is fine now, after I've installed iATKOS only with the default language-pack and later installed the german language-pack from my 10.5.6-retail disk (I think there are still some untranslated strings now, but I didn't spotted any yet ;) ).

So, please: If you give us language-packs in your releases, please take care of an accurate update-path (from base
retail-disk to your release) in every language! Otherwise there would be many unpredictable errors!

But, again: Thanks for everything you have done for the community; your releases are one of the best!
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy