Jump to content

eranj

eranj

Member Since 19 Oct 2006
Offline Last Active Private
-----

Topics I've Started

Antec Kuhler 920 Software for OS X

23 September 2013 - 10:06 PM

Hi, 

I almost got everything to work on my Hackintosh.
I need to know how make this work or how to get an alternative for OS X 10.8.5:
http://sourceforge.n...s/kuhlerdriver/

Please help me enable Intel HD 4600 QE/CI by editing DSDT

24 August 2013 - 03:53 AM

Hi,

 

I got Gigabyte H87-D3H motherboard and Intel 4770K CPU.

I almost got everything to work, and I would like to fix the QE/CI on my Intel HD 4600.

So I extracted the DSDT, but I can't find where to put the code which will fix the HD 4600:

http://pikeralpha.wo...ull-resolution/

The code is where it says "Or, as an alternative, you add a _DSM method in the scope of Device (IGPU) in your DSDT/SSDT like so:"

I would also like to know how to configure DVI output and 128 MB of ram. I don't where and how to configure this:

http://pikeralpha.wo...ufferazul-kext/

 

I attached my DSDT.

Please help  :help:

Unable to boot using latest Chimera

10 August 2013 - 01:08 PM

Hi guys,

The boot process is stuck on:
**** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] --Missing Bluetooth Controller Transport! 

I'm using the intergated Intel graphics HD4600, Intel Haswell 4770k, Gigabyte H87-D3H motherboard.

Please help!


Solved: I backed up the relevant kext, removed it, booted, and put it back to the original location.

Need help getting HighPoint Rocket 620 w/ SSD to work

21 October 2012 - 09:50 PM

Hey guys,

I'm running 10.8.1 and almost everything's great.
I got this HighPoint Rocket 620-OEM PCI-Express and an OCZ agility 180GB SSD.
The OSX is installed on the SSD but i'm using it without the the HighPoint card, connected directly to the motherboard.
Since this motherboard doesn't support SATA 6.0 the HD speed is about 60mbps :(.
The motherboard can't boot using the HighPoint card even though it has Bootable add-in cards feature.
So I thought about installing Chimera bootloader on a second Hard drive (HFS formatted of course).
Then I'll boot with the HighPoint card connected to the SSD, so I'll get the whole SSD speed.
Is it possible? another question is will it work if the 2nd hard drive on which I'll install the bootloader, will be able to boot when the HFS partition is the second to an NTFS one?

Thanks!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy