Jump to content

Matt Mastrobuono

Matt Mastrobuono

Member Since 18 Apr 2010
Offline Last Active Aug 20 2014 04:53 AM
-----

Topics I've Started

Power Mac M8493 Quicksilver Model

07 October 2012 - 01:38 PM

I was given a mac desktop with model number M8493. It is a power mac Quicksilver model. I am not new to mac. I have a macbook pro and a windows tower with OSX on it, so I can usually figure out problems but this one is giving me trouble.

I was told the computer needed a hard drive, so I replaced the hard drive. I read that the computer will accept OSX 10.5 but when I start the computer from the install DVD, it goes to a black screen and doesnt install.

I then tried a couple other versions of OSX, 10.4 and 10.3 and both install successfully. The problem is:

with 10.4 the computer looks like it will work. It has the bar that says osx is starting but after it goes to a blue desktop screen with no dock or apple bar at the top and just stays there. It has a cursor but thats it. the blue flickers a few times and then the cursor disappears and it has a circle of lines like the one when its booting up shows up.

with 10.3, it only goes to that blue screen with the cursor and stays like that. No bar that says osx is starting and no circle of lines.

What is causing this? the hard drive works. I have in fact tried 3 different hard drives.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy